Problem bei der Erkennung Headset und Pc Lautsprecher


Dennyi89

Grünschnabel
Hallo und schönen guten Tag,

Ich hoffe ihr könnt mir helfen.

Ich hab nun seit einigen Wochen einen neuen PC und dieser hat hinten 6 Buchsen für Audioanschlüsse.
Im Gerätemanager ist alles ok. Das schon mal vorweg.

Im Asus Realtek HD Audiomanager wird, wenn ich die Lautsprecher oder Kopfhörer im grünen Slot einstecke, sofort alles erkannt.

Wenn ich das Mic im roten Slot reinstecke wird es erkannt und alles funktioniert dann auch.

Wenn ich aber nun beide Anschlüsse für Soundausgabe anschliessen möchte, funktioniert dies nicht. Klar ist, dass der Klinkstecker der im grünen Slot steckt funktioniert und sofort Sound wieder gibt.

Wenn ich aber einen von den anderen 4 Slots nehme funktioniert es nicht. Es wird zwar im Audiomanager gemeldet, dass dort etwas eingesteckt wurde, aber ich kann die Buchse nicht bearbeiten und es kommt auch keine Anfrage was eingestellt werden soll.

Bei meinem alten Rechner,ebenfalls 6 Buchsen hinten und auch der Treiber von Realtek (nur nicht von Asus), funktionierte dies immer ohne Probleme.

Ich hab auf dem neuen System auch schon den Asus Realtek Treiber deinstalliert und den aktuellsten Treiber von der Homepage von Realtek herunter geladen und nun fehlt aber der Manager zum einstellen, bzw. kann ich diesen nicht finden und auch nicht in der Systemsteuerung. Es wird aber angezeigt, dass dieser installiert wurde.

Bin jetzt ratlos was das Problem ist. Vlt. hat jemand einen Rat für mich? Ich deinstalliere jetzt wieder den neuen Treiber und installiere wieder den aktuellen Asus Realtek Treiber der zuvor schon drauf war.

Herzliche Grüße und Danke für eure Zeit
 

PC Heini

Erfahrenes Mitglied
Sei gegrüsst Dennyi89

Lagen beim neuen PC keine CDs bei, auf denen eventuell eine PDF Anleitung für den PC / Soundkarte zu finden ist?
Ansonsten bräuchte ich mal ne genaue Modellbezeichnung vom ganzen.
Dann schreibst du auch nicht, was genau du an den restlichen 4 Buchsen einstecken willst. ( Da gibt es viele Möglichkeiten ).
Dies mal fürs erste.

Gruss PC Heini
 

Dennyi89

Grünschnabel
Moin PC Heini,

Also der PC ist selbst zusammen gebaut und das Mainboard wäre:

ASUS 970 PRO GAMING/AURA

8-Kanal-Soundchip/SupremeFX High Defintion Audio CODEC

Insgesamt sechs analoge "3,5"-Klinke"-Anschlüsse.

Port :

light blue: Line In | 2-4-6-8-Channel
Lime: Line Out | 2-Channel / Front Speaker Out | 4-6-8-Channel
Pink: Mic In | 2-4-6-8-Channel

Orange: Center/Subwoofer |6-8-Channel
Black: Rear Speaker Out |4-6-8-Channel
Gray: Side Speaker Out |8-Channel


Angeschlossen hatte ich nur ein Headset mit 2 Klinkenstecker für Sound-Ausgabe und Mikrofon und ein Klinkenstecker von meinem 2.1 PC Soundsystem. Ich konnte bei meinem alten Pc immer umstellen, welcher Port welche Funktion übernimmt und so halt auch 2 Line Out für 2-Channel benutzen.

Es wirkt jetzt auf mich erst einmal so, dass das System nicht darauf ausgelegt zu sein scheint, den Ports anzuweisen, wie sie funktionieren sollen.

Herzliche Grüße und Danke für eure Zeit
 
Zuletzt bearbeitet:

PC Heini

Erfahrenes Mitglied
Grüss dich Dennyi89

[QUOTE="Es wirkt jetzt auf mich erst einmal so, dass das System nicht darauf ausgelegt zu sein scheint, den Ports anzuweisen, wie sie funktionieren sollen.[/QUOTE]

Diesen Eindruck habe ich jetzt auch bekommen, nachdem ich mal das Onlinehandbuch durchgesehen habe. Ist nirgends was zu finden über diese Portkonfiguration.
Musst es halt so lassen, wie es ist. Schade.

Gruss PC Heini
 

Neue Beiträge