Port trotz Freigabe nicht offen

bled

Erfahrenes Mitglied
Hallo Leute,

ich hab schon gesucht, aber nichts passendes zu dem Thema gefunden...
Ich habe eine AVM Fritz!Box Fon 5050, die ich unter anderem als Router nutze.
Im Einstellungs-Center sind auch dei Ports 21 und 80 (FTP und HTTP Server) freigegeben.
Allerdings kann ich trotzdem nicht auf meinen Server zugreifen und das kann auch niemand anders (über http://locahost/ gehts natürlich).
Vorher hatte ich ein normales DSL Modem und da hat alles wunderbar gefunzt.
Was muss ich tun, damit es auch mit dem Router geht?
Danke schonmal!
 

pflo

Gesperrt
Hey das gleiche Problem hab ich auch!
Habe auch einen Router und der Webserver tuts von außen nich (Ports sind aber offen)..

Wäre nett wenn jemand helfen könnte!
 

bled

Erfahrenes Mitglied
Hab jetzt nochmal nen Test gemacht.
Ports meiner lokalen IP gescannt -> alle freigegebenen Ports sind offen.
Ports meiner Internet IP gescannt -> alles dicht.

Hab jetzt auch mal ne Support Anfrage an AVM geschickt, aber bis die antworten...
Wäre also nett, wenn einer Rat wüsste.
 

bled

Erfahrenes Mitglied
JA, ich habs!
Ich hab mir die Portfreigaben noch einmal ganz genau angesehen.
Und ich hab nochmal ganz genau geschaut, welche Adressen beim Port-Scanning verwendet wurden.
Mir is aufgefallen, dass die Ports alle zur Adresse 192.168.178.20 geforwarded wurden.
In den Einstellungen sind zwei verschiedene lokale Adressen vergeben: 192.168.178.21 und 192.168.178.20.
Mir wurde klar, dass 192.168.178.20 wohl die Adresse vom Router sein muss. Ich hab also alle Port-Forwards auf 192.168.178.21 umegstellt und jetzt läuft's weinwandfrei ^_^

Jetzt hätte ich noch eine Frage: Weiß einer, wie man bei der Fritz!Box Port-Ranges freischalten kann? Oder geht das garnicht, also muss ich dann jeden Port einzeln freischalten? ~.~