Port Forwarding Tele2 Vood Modem

mike-net

Grünschnabel
Hallo erst mal
ich hätte eine frage und zwar ob mir jemand dabei helfen würde den Port 8080 für WinMedia Encoder 9 freizuschalten.

Ich würde gerne MP3 Mikro und Webcam streamen über 127.0.0.1 und über lan geht es allerdings nicht extern.

Und bei extern fragt er er manchmal ein Passwort und Benutzername für i3 micro VRG oder so.

Ich sitze da schon ewig rum und komm nicht weiter. :confused:

Danke noch mal im Vorraus für eure antworten.

PS. ich habe irgendso ein tilgin vood modem von Tele2 Complete.
 

mike-net

Grünschnabel
Hat keiner eine idee wie man durch ein tilgin modem von tele2 kommt? Jedes mal wenn ich das nat Firewall ausschalte fällt das inet aus. Und irgendwas blokiert scheinbar die externe url
 

©yberfish

Mitglied
Was willst du mit 127.0.0.1 das verstehe ich überhaupt nicht?
Wenn du noch einen Router dazwischen hast musst du eventuell noch zusätzlich die Ports forwarden.

Hier die Logindaten und vorgehensweise fürs Portforwarden beim Tele2 Modem:

Username: Conf
PW: admin


Unter Advanced - Portforwarding - Custom Portforwarding die zweite Verbindung auswählen (das ist die Internetverbindung die andere ist VoIP).

Folgende Einstellungen machen:
Protokoll wählen: UDP und/ oder TCP,
Applicationname eingeben,
Source IP Address: 0.0.0.0,
Source Netmask: 0.0.0.0,
Destination IP Address: IP des Computers der die Ports benötigt,
Destination Netmask: 255.255.255.255,
Destination Start Port den gewünschten Port eintragen,
bei Destination End Port und Port Map den gleichen Port eintragen.
Save - Fertig!

Beispiel:
vood.jpg


Teilweise werden diese Einstellungen wieder gelöscht, wenn das Modem ausgeschaltet wird, muss wohl an der Firmware von Tele2 liegen.

Viel Spaß
 

mike-net

Grünschnabel
Danke für die Info bin schon bei Chello und A-Online mit den Ports durchgekommen nur hatte ich das schon länger nicht mehr gemacht und bin grade mal noch bis We vorbei ist auf Urlaub.
Hab schon überlegt ob ich ned auf chello nach nem Jahr wieder umsteig und gleich Digital TV dazu nehm. Bei A-Online funktierts tadellos gleich beim ersten Versuch. Nur die Leitung ist leider langsam mit 3MB und ziehmlich teuer. :suspekt:

Werd deine Einstellungen mal nach dem Urlaub ausprobieren wenn ich weitere Probs habe melde ich mich wieder.

Danke für deine Antwort

LG Mike
 

mike-net

Grünschnabel
Hi ich hätte da noch ein Problem und zwar es müsste eigentlich funktionieren nur jedes mal wenn ich mit dem Mediaplayer oder ... Connecten will kommt bei mir immer I3 Micro VRG Benutzername und Kennwort eingeben.

Habe die Ip und Ports alles eingestellt sowie in der Anleitung oben beschrieben.

Frage was kann ich da tuhn das man da durchkommt und das nicht immer blockiert. Irgendwo hats da nämlich noch ne Haken und zwar nen gewaltigen.

LG Mike :confused:
 
Zuletzt bearbeitet:

©yberfish

Mitglied
Das klingt fast so, als hättest du einen Proxy eingetragen, kann das sein?
Hast du noch einen Router dazwischen oder bist du direkt am Modem?
Hast du auch wirkich für die 2. Verbindung (i3_pppoe_2) die Einstellungen gemacht?
 

mike-net

Grünschnabel
Also es sieht bei mir so aus das ich das Vood 422 oder so hab und hab noch an kleinen Switch mit 8 Ports drinnen hängen. Und bin mit 2 Rechnern online. Das ist kein Problem und funktioniert super.

Nur ich kriege die verdammten Ports nicht frei.

Ich will mit dem einem Video und den 2ten PC als mp3 Station zum Senden nutzen und alle 2 sollen gleichzeitig senden einer Video der andere Audio. Falls das bei Tele 2 überhaupt möglich ist wegen der bandbreite von 2mb down und 256kb upload. Aber bei unlimited Traffik sollte das wurscht sein, man sollte ja sowas trotzdem können eine Audio Video DJ Station ins Netz auf die Homepage stellen.

Ob ich die p2 verbindung genommen hab kann ich momentan net sagen da ich noch ne Nacht im garten verbringe.

Nice Greets Mike

PS ich hoffe das es bald funktioniert sitze schon 2-3 Monate hinter dem Problem und hab jetz mal an tutorials geschrieben. In der Hoffnung das ich hier für einen guten Rat zur Tat finde. ;-)
 

©yberfish

Mitglied
Wenn ich dich richtig verstanden habe dann willst du einen Streamingserver aufstellen.
Klick das mal an und schau dir den Punkt 2.3.6.1 (Seite 8) an!
http://www.tele2.at/TELE2/AGB/Tele2_Complete_Leistungsbeschreibung.pdf

Ich bin mir bei der Übertragungsgeschwindigkeit nicht sicher ob das mit dem Senden, also dem Upload, wirklich hinhaut.
Wenn man sich die 256 kbit/s umrechnet kommt man auf 32 kByte/s. Ich kann mir das nur schwer vorstellen, dass man so eine gute Qualität anbieten kann. Was noch dazu kommt, mit dem Surfen wird dann auch nichts mehr, wenn der Upload ausgelastet ist oder auch nur zum Teil, dann dauert das ewig oder geht gar nicht mehr. Glaubs mir, die 2Mbit Flat von Tele2 ist für sowas nicht zu gebrauchen, versuch erst gar nicht gegen die Regeln zu verstoßen. Das zahlt sich gar nicht aus, man hat nur Probleme damit und ich spreche aus Erfahrung, ich bin so froh wenn das Vertragsjahr endlich vorbei ist
Zum einen bekommt man dieses total eingeschränkte Modem, ohne Wlanmodul (was man ja noch verkraften kann), zum anderen wechselt auch noch ständig die IP-Adresse. Hin und wieder kommt es zu einem Totalausfall, alle LED's leuchten ordnungsgemäß, aber das Internet geht einfach nicht -> neustarten -> Ports weg...
 

mike-net

Grünschnabel
Naja ich will keinen Server sonder nur Video und Mp3 oder Audio Live senden und zwar das ganze über Win Media Encoder 9.

Und jetz die Frage ob man da mit dem Port 8080 oder nem anderen durchkommt das ich Live TV Musikshow ... machen kann und andere über internet drauf zugreifen können weil lan geht nur ned online.

Und senden kann was ich will weil bei chello und aonline gings. Und bei chello hatte ich noch nen Router dazwischen. Und mit der eigenen Leitung will ich selbst verständlich weiter senden mit tele2. Nice greets. Mike
 

©yberfish

Mitglied
Theoretisch gehts so wie beschrieben.

Nur hast du das Problem, dass du das selbst nicht testen kannst. Du brauchst dazu einen zweiten Internetanschluss (z.B. Freund ;) ), der kann dir sagen obs geht oder nicht.

Ich kann auch nicht auf meine eigene Internet IP zugreifen, man sollte meinen der Apache meldet sich, aber man kommt nur auf das Modem.
 

Neue Beiträge