PC wird in der Arbeitsgruppe nicht angezeigt


illuminatus26

Erfahrenes Mitglied
Hallo zusammen.

Ich würde gerne ein kleines Netzwerk zwischen einem Desktop (Win XP Prof. SP2) und einem Laptop (Win Vista Home Premium) aufbauen.
Habe auf beiden Rechnern den Netzwerkinstallationsassistenten ausgeführt und alle Daten ordnungsgemäß eingetragen.
Beide sind in der richtigen Arbeitsgruppe. Allerdings wird der Desktop nicht angezeigt.
Selbst auf dem Desktop-Rechner selber nicht.
Hat jemand eine Idee woran es liegen könnte?
 

Sinac

Erfahrenes Mitglied
Kannst du die Rechner denn anpingen?
Klappt die Namensauflösung?
Versuche am besten mal die Recher direkt über \\hostname\share zu erreichen, die Auflösung der einzelnen Hosts kann in einer Arbeitsgruppe manchmal sehr lange dauern. Wenn du ihn direkt erreichst sollte er danach auch über die Netzwerkumgebung erreichbar sein.

Greetz...
Sinac
 

sexmagic

Gesperrt
Kannst auch mal auf Suchen Klicken und dann > nach Computer suchen > und dort die ip Adresse oder den Computernamen eingeben, wird er gefunden ist er nachher auch in der Netzwerkumgebung zu finden.

Ich gehe mal davon aus der Sie beide in der selben Arbeitsgruppe sind?
 

illuminatus26

Erfahrenes Mitglied
Wenn ich im Explorer \\host eingebe, wir er mir inklusive allen Freigaben angezeigt.
Auch ein Suchen nach dem Computernamen und der IP-Adresse funktioniert einwandfrei und lieft ein schnelles Ergebnis.
Klicke ich jedoch auf Netzwerkumgebung, wird weder das Netzwerk noch der Rechner angezeigt. Die Netzwerkumgebung ist einfach leer.
 

ojamaney

Erfahrenes Mitglied
Also als erstes würde ich:
- Gerätemanager öffnen und kucken ob unter "Netzwerkadapter" ein Gerät eingetragen ist und ohne Frage- oder Ausrufezeichen ist. Evtl den Treiber einmal deinstallieren und neuinstallieren.
- "Systemsteuerung - Netzwerkverbindungen - LAN-Verbindung" rechtsklicken und "Eigenschaften" wählen. Dort sollten mindestens diese 2 Protokolle stehen:
- Client für Microsoft Netzwerke
- TCP/IP-Protokoll
- Das TCP/IP-Protokoll markieren und unten den Button "Eigenschaften" klicken. Auf nächsten Dialog feste IPs vergeben. Als Gateway und DNS-Server die IP des Router (falls vorhanden) eintragen.
- Auf jeden PC mindestens einen Ordner freigeben (kann leer sein).
- Falls Router vorhanden auf jeden PC die Windows-Firewall deaktivieren (nicht den Dienst!)
- Zum Schluss, alles neustarten.
 

soyo

Erfahrenes Mitglied
Wenn die PCs in der gleichen Arbeitsgruppe sind und im gleichen IP-Bereicht, würden mir noch etwas einfallen:

Läuft eventuell eine Firewall die diesen Fehler verursachen kann?

Wurde durch ein Tool eventuell ein Registry-Eintrag hinzugefügt um den PC in der Netzwerkumgebung "unsichtbar" zu machen oder wurde einfach ein Dienst beendet?

Wenn das nicht der Fall ist, gebe über die Eingabeaufforderung die folgenden Zeile ein:
Code:
net config server /hidden:no
 

illuminatus26

Erfahrenes Mitglied
@ ojamaney
Danke das habe ich alles schon gemacht. Brachte aber nicht die erhoffte Lösung des Problems.

@soyo
Genau das war es. Eingegeben, neu gestartet und nun zeigt er den Rechner an.
Vielen Dank.