Outlook als Mailprogramm in Mozilla einrichten

Ich habe mir den 1.7.2 er Mozilla als Browser aufgespielt und bin soweit auch wirklich zufrieden damit.

Aber wenn ich auf einen E-Mail Link gehe, wird immer der Mozilla eigene Mail-Client aufgerufen.

Ich will aber weiterhin Outlook als Standard-Programm verwenden - und somit auch in solchen Moment automatisch aufrufen - eben genauso wie im IE.

Kann ich das im Browser festlegen - und wenn ja - wo !

Danke
 

Christian Fein

Erfahrenes Mitglied
Original geschrieben von Joern Schreiber
Ich habe mir den 1.7.2 er Mozilla als Browser aufgespielt und bin soweit auch wirklich zufrieden damit.

Aber wenn ich auf einen E-Mail Link gehe, wird immer der Mozilla eigene Mail-Client aufgerufen.

Ich will aber weiterhin Outlook als Standard-Programm verwenden - und somit auch in solchen Moment automatisch aufrufen - eben genauso wie im IE.

Kann ich das im Browser festlegen - und wenn ja - wo !

Danke

Mozilla ruft immer das Standard Mail Programm auf und nicht automatisch den Email Client.

Unter WindowsXP lässt sich das unter
Systemsteuerung-Software-Programme Zugriff und Standards festlegen
häckchen bei Outlook machen, festlegen.
 

Hexe S

Grünschnabel
Ich habe dasselbe Problem, allerdings unter Win98 SE.
Mozilla ruft bei Klicks auf Mail-Links den Composer auf statt Outlook98, das eigentlich mein Standard-Mail-Client sein sollte.

Ich habe bisher keine Einstellmäöglichkeit gefunden.

Bin für Tips dankbar
 

McVader83

Erfahrenes Mitglied
leider ist es falsch das Mozilla den Standard Mail Client verwendet...
ich habe dazu folgendes gefunden, ausprobiert und es klappt:
---
3.3. Can I use a different mail program with Mozilla?
Windows, Macintosh: To make Mozilla use another mail program, type about:config in the browser's Location Bar. Right click (option click on Mac OS) and choose New | Boolean. Type network.protocol-handler.external.mailto for the name and true for the value.

This will open the system default mail program when you click on an e-mail link in Mozilla.
---
 

Hexe S

Grünschnabel
Klasse, vielen Dank, das werde ich gleich mal ausprobieren.
Das einstellen als Standard bei XP hatte nicht geklappt.

Übrigens, wenn wir schon dabei sind: ich habe dasselbe Problem mit dem Chat-Client. Chatzilla drängelt sich immer dazwischen, obwohl ich eigentlich lieber mIRC als Standard benutzen würde. Gibt es da einen entsprechenden Befehl?
 

svagat

Grünschnabel
Hallo, ich habe genau das gleiche Problem. Mozilla installiert. Outlook läßt sich nicht aufrufen. Dann hatt ich die Extension "Launchy" gedownloaded. Jetzt läßt sich zwar "Neue Nachricht erstellen" aufrufen, aber nicht der Posteingang. Ich habe in about:config den Befehl wie beschrieben angelegt, aber es tut sich noch immer nichts. Vielleicht kannst Du mir helfen. Vielen Dank und freundlichen Gruß

Svagat