Notebook geht einfach aus beim Festplattencheck

N

Netzwerkidi

Hallo,

vielleicht kann mir einer einen Tipp geben, wo ich suchen bzw. vorgehen muss.

Das Problem ist, dass das Notebook irgendeine Macke hat, die ich schon seit Monaten suche aber einfach nicht finde: Manchmal wird das Ding im laufenden Betrieb plötzlich so lahm, dass kaum noch arbeiten kann.

Ich dachte schon mehrfach, den Fehler gefunden zu haben. Aber nach ein paar Wochen ist alles wieder beim alten. Zuletzt klappte es meist nach einem chkdsk-Lauf - aber das ist so zeitraubend.

Ich habe das Netzteil oder die Festplatte im Verdacht.

Beim Testen der Festplatte mit der Low-Level-Testsoftware von Hitachi schaltet das Notebook allerdings nach paar Minuten Testen einfach so mittendrin ab. Zack. Ende. Das Abbrechen macht das System mit und ohne Akku, also auch bei reinem Netzbetrieb.

Ich hatte vor Jahren schon mal einen neuen PC, da war zuerst die Platte defekt und dann das Netzteil. Das konnte man kaum finden, weil die beide nicht total kaputt waren sondern jeweils nur für einen kurzen Moment einen Aussetzer hatten.

Deshalb vermute ich jetzt, dass es wieder ein Platten- bzw. Netzteilfehler ist.

Kann man das irgendwie testen unter Windows oder sonstwie? Bin für jeden Tipp dankbar.

Grüße
Idi

Noch ein Schmankerl zum technischen Fortschritt die letzten Jahre: Weil das Notebook nicht richtig lief und ich arbeiten musste, bin ich temporär auf das Netbook, ein Medion Akoya E1210, umgestiegen.

Und ob man es glaubt oder nicht, das kleine Ding mit einem kleinen Intel Atom-Prozessor macht dem Notebook, immerhin ein HP Compaq nx6325 mit recht üppiger Ausstattung (Multiprozessor und satt RAM), echte Konkurrenz: mindestens genauso schnell wenn nicht sogar schneller trotz Zweibildschirmbetrieb mit einem großen externen Monitor mit hoher Auflösung, einer resourcenfressenden Java-Anwendung und absolut überhaupt nichts von zu hören im Gegensatz zu dem extrem nervigen Lüfter des HP.
 

PC Heini

Erfahrenes Mitglied
Grüss Dich

Lade mal SpeedFan herunter und schau Dir die Temperatur und Spannungswerte an.
Dann kann man noch im Systemprotokoll nachsehen, obs da nen Hinweis gibt.
Dies meine ersten Ideeen.
 
N

Netzwerkidi

Hai,
merci. Ich weiß zwar im Moment nicht genau, was es bringen kann, aber ich werd's mal versuchen.
Grüße
Idi

PS: Ok, hinterher ist man schlauer, ich sehe, die Software hat auch einen SMART-Check dabei...
 
Zuletzt bearbeitet von einem Moderator:

PC Heini

Erfahrenes Mitglied
Na ja, bringen tuts mal soviel, dass wenn das Netzteil schuld wäre, Spannungsschwankungen sichtbar sind. Bei den Temperaturen ists so, dass wenn der Prozessor zu warm bekommt, dieser sich zum selbstschutz in der Leistung rduziert was bis zum ausschalten führen kann. Im Systemprotokoll sind alle laufenden Prozesse, Systemvorgänge und Fehler sichtbar. Daraus lässt sich ein Fehlerbild erstellen was ev. zur Lösung dess Problems führen kann. Nicht zu vergessen ist auch ein fehlerhaftes Bauteil auf dem Mainboard. ( Kondensator )
 
N

Netzwerkidi

Ups, das ist interessant.
Und gerade bringt mir SMART auch beim Extended Test einen "read failure".
Mal sehen, wie das noch weitergeht...

Ach ja, und wo findet man das Systemprotokoll?

Was schon mal auffällt, wenn ich die Checkbox "Automatic fan speed" setze, fällt die Core-Temperatur jedesmal von üblicherweise um die 100 Grad Celsius auf ca. 90 Grad, was schon gut ist. Macht auch den Lüfter erträglicher.
 
Zuletzt bearbeitet von einem Moderator: