Neue SSD bootet nicht

skee

Mitglied
Hallo Zusammen,
Ich habe mir für meinen Windows 7 Laptop (von 2010/2011) eine neue SSD gekauft.
Möchte damit auf Ubuntu umsteigen.
Habe die alte Platte raus genommen, und die neue rein gemacht. habe Ubuntu von USB gestartet und installiert, alles kein Problem.
Aber der rechner startet dann nicht. Ich sehe nur kurz mal den Cursor blinken, dann wird der Bildschirm kurz schwarz, dann wieder cursor blinken und wieder Bildschirm schwarz und so weiter.
Wenn ich wieder mit dem USB Stick boote, sehe ich die Platte mit allen Partitionen und auch den Inhalt, ein check bringt aber keine Fehler.
Wenn ich wieder die Windows Platte einbaue, geht auch alles wieder. Schließe ich die SSD per USB an, findet Windows diese aber nicht.
Ich bin tatsächlich ein bisschen verzweifelt, weil ich keine Ahnung habe, wo da der fehler stecken könnte.
Wär super, wenn mir jemand Tipps geben könnte.

Danke Skee
 

sheel

I love Asm
Hi

bisschen viel Möglichkeiten, was das Problem sein könnte.

Wie ist denn die SSD paritioniert?
Ist /boot (evt. eigene Partition) leer?
Kannst du das Starten von der SSD evt. bei einem anderen Computer ausprobieren?
Womit/wie wurde das USB-System gemacht?

Dass Windows nicht mit dem SSD-Inhalt umgehen kann ist normal (Windows eben).
 

skee

Mitglied
Also, ich habe es probiert mit einer /boot und einer / Partition und auch nochmal mit einer zusätzlichen /home Partition. Jeweils natürlich mit /swap.
Die Dateien sind alle da.
Den USB Stick habe ich an einem neuen Windows 8 Rechner erstellt mit isotousb
 

skee

Mitglied
So, ich habe das Problem jetzt gelöst:
Habe den Rechner im Legacy Modus ins Windows gestartet. Dort den Stick nochmal formatiert und mit das Image unetbootin neu drauf gespielt. Neue Platte eingebaut und vom Stick gestartet, Installiert und schon funktioniert alles.
Trotzdem danke für die Hilfe
smile.gif
 

Neue Beiträge