Mit Java Zellen in Excel formatieren

Broki

Mitglied
Hallo,
mein Problem ist, dass ich gerne Zellen in Excel automatisch ein Zeitformat zuweisen würde, damit ich diese berechnen kann.

Diesen Part wird in eine txt-Datei geschrieben, welche ich dann mit Excel öffnen will. Gibt es also eine Möglichkeit, dass man Excel irgendwie zeigt, dass dies als Zeit angesehen wird?

=SUMME(C"+count2+"-C"+count1+")

count1 und count 2 sind einfach Zahlen
Also z.B.
=SUMME(C2-C1)


LG Jonas
 

Broki

Mitglied
Ok Schade.
Trotzdem Danke!
Ich hatte halt an sowas gedacht, wie einen Code, bei dem Excel automatisch erkennt, welche Formatierung die Zelle haben soll.

LG
Jonas