Mehrere PHP Versionen verwenden und httpd.conf?

EuroCent

Klappstuhl 2.0
Hallo zusammen,

wir sind gerade dabei einige PHP-Versionen an unsere Tools anzupassen.
Wir haben aktuell noch 7.3.x und wollen auf 7.4.x und 8.0.x.

Dabei wollen wir Tool für Tool vorgehen.

Wie müssten wir da vorgehen?

Habe gehört man müsste verschiedene Directions anlegen (pro Tool) und dazu die Unterschiedliche PHP-Version mitteilen.
Beispielweise: Tool 1 => PHP 7.3.x, Tool 2 => PHP 7.4.x und Tool 3 => PHP 8.0.x