[MaxScript] Kopf- und Fußzeile beim Ausdrucken`des Quellcodes entfernen. Wie?

maddineytsch

Mitglied
Ich muss den Quellcode von Maxscript als Anhang in die Bachelorarbeit einfügen... das scheint nicht so einfach zu klappen. Jetzt wurde mir vorgeschlagen, dass ich den Code über den Editor ausdrucken soll, und mit in die Arbeit hefte.

Jetziges Problem: Das kann ich nur machen, wenn ich die blöde Kopf- und Fußzeile aus dem Druck entferne. Da steht der Name der Datei, die Seite, das Datum, die Zeit)
Das muss doch irgendwie möglich sein ... aber wie? Gibt es da Einstellungen im MaxScript Editor?

Oder habt ihr einen anderen Vorschlag, mit welchem Editor (der muss ja nur MaxScript können) ich einen Kopf- und Fußzeilenfreien Druck bekomme?
Ich würde mich über einen Vorschlag, welchen Editor ihr so benutzt sehr freuen.

Mfg,
Martin
 

maddineytsch

Mitglied
Ok hat sich erledigt.

einfach in MXS_Editor.ms gehen und die gewünschten Parameter bei header/footer print ändern.

Danke fürs Lesen - sry admins!
 

Zinken

Erfahrenes Mitglied
Nur der Vollständigkeit halber: im Editor kannst Du Dir unter "File - Export" auch einfach alles als PDF, RTF, HTML usw. ausgeben lassen - ohne irgendwelche Kopf- oder Fusszeilen.
 

maddineytsch

Mitglied
Hallo,

diese Funkton ist nur bedingt zu empfehlen!
z.B. die PDF-Exportfunktion hat Probleme mit zu langen Zeilen und setzt Umbüche falsch oder gar nicht!

Trotzdem danke!