Maus wird nach Booten nicht erkannt

TS-JC

Erfahrenes Mitglied
Meine USB Maus will nach dem Booten nicht.
Sprich ich muss erst das Kabel einmal rausziehen und wieder hineinstecken, dann wird sie wieder erkannt.

Habe bereits alte Treiberleichen entfernt, daran kanns nicht liegen.
An der Maus liegt es ebenfalls nicht, im Laptop geht alles.
Das Problem tritt nur beim ersten Start auf, starte in in Windows neu geht alles.

Hat jemand nen Plan?

thx4help
 

TS-JC

Erfahrenes Mitglied
Die Antwort war überflüssig ;-)
Selbstverständlich ist das an, sonst würde sie ja nicht gehen und wie gesagt, beim Neustart geht sie ja auch.

Und früher ging sie auch mal, habs aber die Umstellung nicht gemerkt wo es aufgehört hat, da der PC normal 24/7 lief und jetzt auf einmal nicht mehr
 

RaketenPeter

Mitglied
Die Antwort war nicht unnötig ...
Einmal bootet das Mainboard wenn man ihm das sagt den USB Port udn einmal das Betriebssystem ... das ist ein UNterschied und ausserdem hab ich versuch DIr zu helfen ...
 

TS-JC

Erfahrenes Mitglied
Ok, sorry.
Ich hab sowas natürlich auch nachgeguckt und da war alles, bis auf Legacy Support auch an. Das war auch Auto, habs nun mal auf Enabled gestellt, aber kein Unterschied.
 

RaketenPeter

Mitglied
hmmm ok! hast du (so unwahrscheinlich es auhc sein mag) mal an nem anderen USB Port versucht? Ist es eine Kabel Maus oder eine USB Maus mit Funk Adapter?
ist deine Tastatur auch eine USB Tastatur ? Und hast Du mal ne andere USB Maus getestet?

Ich hatte ein ähnliches Problem bei meiner Bluetooth Maus TAstatur! die wurden auch nur sehr selten erkannt und musste immer erst den USB Adapter ziehen udn neu einstecken! Problem war dort halt der USB Adapter nach dem 4 tausch des gesamten Gerätes gings dann endlich.
 

TS-JC

Erfahrenes Mitglied
Tastatur ist PS/2
Ein USB Stick ist noch angeschlossen und ne externe, die aber meist aus ist.
Mp3 Player hin und wieder..

Wechsel des Ports hat ebenfalls nicht geklappt, habe leider keine andere Maus zum testen.
 

RaketenPeter

Mitglied
Naja hast also schon ne Menge KOmponenten dran ;) ! Der beste Weg dem Fehler auf die Spur zu kommen wäre wohl immer noch ALLES RAUS UND AB! ;) also mal nur Mainboard diesklaufwerk, Tastatur und graka ;)! dann nach und nach (wenns gehen sollte) einzelne Geräte ran (am Sinnvollste die Festplatte als nächstes) dann schaun wos anfängt zu zicken ! wenn cih mein IPOD angeschlossen hab ist es auch schwer zu booten da friert der rechner beim booten auch oft ein und haengt sich weg ;)! weiss der geier ist mir aber nicht so wichtig ;)
 

TS-JC

Erfahrenes Mitglied
USB Geräte alle abgemacht, kein Unterschied.
Ansonsten muss ich wohl doch mal PC aufmachen und da alles abstöpseln...wobei da eigentlich nur DVD Laufwerk ab könnte, den Rest brauche ich ja um Windows zu booten...
 

TS-JC

Erfahrenes Mitglied
Problem besteht leider weiterhin.

Was ich aber festgestellt habe.. sobald ich den PC einschalte und direkt die Maus ziehe und neu einstecke, dann t sie.
Also kein Windowsproblem wie es scheint.