Laptop ist im WLAN, nicht im Internet, anderes Laptop ist mit Internet verbunden


shorty

Erfahrenes Mitglied
Guten Tag,

ich bin am Verzweifeln, denn seit Tagen habe ich ein merkwürdiges Problem:

Im Haushalt befindet sich ein WLAN-Router.
Mit meinem Mac und dem iPhone komme ich problemlos über WLAN ins Internet.
Ein weiteres Laptop (Windows), welches vorher auch über diese WLAN-Verbindung ins Internet kam, kommt plötzlich nur noch manchmal ins Internet. Mit dem WLAN ist dieses Laptop immer verbunden, ich kann mich auch über dieses Laptop mit dem Router verbinden (Administrationsoberfläche).
Ich habe den Router bereits neugestartet, ausgeschaltet, Mac-Adressenfilter eingestellt, alles komplett aufgehoben, selbst den Netzwerkschlüssel, habe Windows neuinstalliert, Firewall komplett ausgeschaltet, ein Virenprogramm ist gar nicht erst installiert (wegen des Tests) und weiterhin besteht das Problem, dass man manchmal ins Netz kommt, manchmal nicht.
Gestern erhielt ich bei eingeschalteter Firewall den Hinweis, dass "iexplorer.exe" aufs Internet zugreifen möchte und dort wurde ich gefragt, ob ich das Programm weiterhin blocken möchte oder nicht (Die standard Windowsmeldung bei Sicherheitsfragen). Nach Klick auf "nicht mehr blocken" war mir der Zugang ins Internet möglich.
Habe dann in den Firewalleinstellungen unter "Ausnahmen" vorsichtshalber den Internet Explorer hinzugefügt und ebenfalls den Port 80, aber auch das löste das Problem nicht.
Ich weiss nun wirklich nicht mehr, wo der Fehler liegen könnte, zumal gestern Abend nach Anschluss am Kabelnetzwerk das Internet wieder zugänglich war.

Es kann doch sich doch nur noch um einen Defekt der WLAN-/Netzwerkkarte handeln?

Habt ihr eventuelle Vorschläge, wie man weiter verfahren könnte?

Vielen Dank im Voraus für jegliche Hilfe.
 

tombe

Erfahrenes Mitglied
ich kann mich auch über dieses Laptop mit dem Router verbinden (Administrationsoberfläche).
Das spricht aber gegen einen defekt am Notebook bzw. der WLAN-/Netzwerkkarte!

Keine Ahnung, aber kann es vielleicht daran liegen das der Router nicht gleichzeitig 3 Geräte (Mac, iPhone und Notebook) verkraftet, zumindest nicht bei WLAN Verbindungen?
 

shorty

Erfahrenes Mitglied
Auch das kann ich ausschließen.
Mir fällt gerade auf, dass ich vergessen habe zu erwähnen, dass das besagte Notebook in einem anderen WLAN Netz einwandfrei mit dem Internet verbunden ist.
Es muss also irgendwie im Zusammenhang stehen mit genau diesem Notebook und genau diesem WLAN-Netz... Klingt für mich völlig kurios. Daher ja auch die Neuinstallation von Windows. Könnte ja sein, dass sich da im Laufe der Zeit irgendetwas zerschossen hat.
 

tombe

Erfahrenes Mitglied
Ok, wenn dieses Notebook in einem anderen WLAN ohne Probleme funktioniert, hast du deine obige Vermutung das ein defekt am Notebook vorliegt doch selbst widerlegt!

Deshalb könnten aber 3 Geräte in DIESEM Netz vielleicht trotzdem zu viel für DIESEN Router sein!

Was für ein Router ist es den überhaupt?

Wenn es wirklich an dem Notebook in Verbindung mit diesem Router handelt. Kann es sein das die MAC-Adresse des Notebook irgendwo im Router gesperrt wurde. Die wäre auch nach der Neuinstallation noch die selbe.
 
Zuletzt bearbeitet:

Bratkartoffel

gebratene Kartoffel
Premium-User
Hallo,

da du ja bis zum Router kommst, denke ich dass es nicht an irgendeiner Hardware liegt. Entweder es geht, oder es geht nicht, so einfach ist das ;) Ich denke eher, dass es einen Fehler beim Routing der Pakete gibt, eventuell auch mit dem NAT beim Router.

Hast du schon einmal ein tracert ins Internet versucht?
Start -> Ausführen -> "cmd" -> tracert 8.8.8.8

Auch interessant sein könnte dir Routingtabelle auf deinem Laptop, ob die Standardroute stimmt:
(Wieder in der Eingabeaufforderung) route print

Falls es eine Ausgabe gibt, schreibe diese bitte hier rein. (Kopieren von der cmd: Rechtsklick auf die Titelliste von cmd, Text markieren (oder so), dann mit linekr Maustaste Text markieren und mit Rechtsklick auf die Fläche kopieren)

Gruß
BK
 
Zuletzt bearbeitet:

shorty

Erfahrenes Mitglied
@tombe: Dies kann ich wiegesagt ausschließen. Es waren schon weitaus mehr Notebooks/Rechner gleichzeitig mit dem Notebook im WLAN und auch im Internet.
Ebenso habe ich den Test gemacht, mich nur mit dem Notebook einzuwählen.

@Bratkartoffel: Dies werde ich gleich mal ausprobieren und mich dann erneut melden ;)
 

shorty

Erfahrenes Mitglied
Hi,

tut mir leid, dass es sich etwas verzögert hat, aber hier nun das Ergebnis von "tracert":

Code:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

tracert 8.8.8.8

Routenverfolgung zu 8.8.8.8 ¸ber maximal 30 Abschnitte

  1  Zielhost nicht erreichbar.

Ablaufverfolgung beendet.



route print
===========================================================================
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 16 6f 1e 7a c9 ...... Intel(R) PRO/Wireless 2200BG Network Connection
- Paketplaner-Miniport
0x3 ...00 03 0d 41 ef 30 ...... Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC -
Paketplaner-Miniport
===========================================================================
===========================================================================
Aktive Routen:
     Netzwerkziel    Netzwerkmaske          Gateway   Schnittstelle  Anzahl
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
      192.168.0.0    255.255.255.0    192.168.0.101   192.168.0.101       25
    192.168.0.101  255.255.255.255        127.0.0.1       127.0.0.1       25
    192.168.0.255  255.255.255.255    192.168.0.101   192.168.0.101       25
        224.0.0.0        240.0.0.0    192.168.0.101   192.168.0.101       25
  255.255.255.255  255.255.255.255    192.168.0.101               3       1
  255.255.255.255  255.255.255.255    192.168.0.101   192.168.0.101       1
===========================================================================
St‰ndige Routen:
  Keine
 

Bratkartoffel

gebratene Kartoffel
Premium-User
Hallo,

hier sieht es so aus, als würde dein Rechner keine Standardroute erhalten. Die Routen (deine zweite Ausgabe) legen fest, durch welche Schnittstelle er gehen muss um an ein bestimmtes Netz zu kommen.

Hier fehlt allerdings der Eintrag 0.0.0.0 (bzw. unter Windows vielleicht "default"), welches den Weg für die sonstigen Ziele definiert. Hier müsste eigentlich als "Gateway" dein Router eingetragen sein.

Versuche diese einmal manuell hinzuzufügen:
Code:
route ADD 0.0.0.0 MASK 0.0.0.0 192.168.0.1
Anstatt der 192.168.0.1 musst du halt die IP deines Routers eintragen, falls diese anders sein sollte.

Normalerweise bekommt das Betriebssystem die Standardroute über DHCP mitgeteilt. Warum er die bei dir allerdings nicht setzt ist mir auch ein kleines Rätsel...

Gruß,
BK
 

nchristoph

Erfahrenes Mitglied
Welches Windows verwendest du?

Zeig mal die Ausgabe von ipconfig /all bzw. versuch mal ipconfig /flushdns , das hat bei mir schon manchmal wundergewirkt.

Im schlimmsten fall sind 3 Wlangeräte für deinen Router wirklich zuviel.
 

SveNoR

Grünschnabel
Hallo ich hatte mal ein ähnliches Problem. dort lag es an der Lage des Routers er wurde zu warm und hat sich scheibar aufgehangen vieleicht mal testen.
 

shorty

Erfahrenes Mitglied
Konnte das Problem mittlerweile lösen:
Der Gateway wurde nicht mehr zugewiesen. Habe also den Router eingetragen und seitdem funktioniert ist.
Was mich nur wundert ist, dass es vorher auch "automatisch" funktionierte bzw. bei meinem MacBook weiterhin automatisch zugewiesen wird, genau wie beim iPhone, jedoch alle anderen PC's/Laptops nun die Standardgatewayzuweisung benötigen.
 

Neue Beiträge