langsamer Start bei Windows XP mit zwei Festplatten


reto

Erfahrenes Mitglied
Hallo, ich habe ein Hardware-Problem. Google war mir leider keine grosse Hilfe, darum schreib ich's mal hier:

Der Computer verfügt über 2 Festplatten und 1 DVD-Laufwerk. Nach dem Aufstarten des Computer dauert es ca. 2min, bis der eigentliche WindowsXP-Start beginnt. Wenn jedoch die zweite Festplatte nicht angeschlossen ist geht es ruck-zuck und Windows startet sofort.

Ich habe schon alle Möglichen Kombinationen an IDE-Strings (2 vorhanden) und Master/Slave/Cable select Möglichkeiten ausprobiert, aber es will einfach nicht klappen: Die zweite Festplatte "bremst" die erste aus!

Ich bin Mittlerweile mit den Nerven am Ende vor lauter ausprobieren... deshalb bin ich für jeden Vorschlag dankbar!

PS: Sind zwei relativ neue Hitachi-Platten (120/160GB, beide NTFS). Auf der zweiten Festplatte war nie ein Betriebssystem installiert!
 

Twips

Grünschnabel
Hi reto,
also ich hatte das selbe problem, nur war bei mir die eine HDD an Raid.
Da haben selbst die Treiber nix mehr gebracht, er wollte nur nach ca. 3Minuten booten.

Ich habe ein bisschen "Hotswapping" betrieben (Festplatte während dem Betrieb abgestöpselt) und dann rebootet, und siehe da... es ging (Und ich hatte 1 Ordner verloren!)

Ich weiss, das ist keine Lösung, aber ich wollte nur mal sagen, wie das bei mir war.

Aber versuch doch mal, die 2te an Raid zu connecten, vielleicht hilft das?
 

Henselmania

Mitglied
Hallo,

vieleicht hilft dir das hier weiter ! :)

Stelle einfach mal die Datenträgerüberwachung und die Systemwiederherstellung aus.
Danach sollte dein WinXP rechner wieder schneller booten.
 

reto

Erfahrenes Mitglied
Henselmania hat gesagt.:
Hallo,

vieleicht hilft dir das hier weiter ! :)

Stelle einfach mal die Datenträgerüberwachung und die Systemwiederherstellung aus.
Danach sollte dein WinXP rechner wieder schneller booten.

Danke für den Tipp! Kannst du mir noch sagen wo ich das genau finde? Sorry wenn ich so bequem bin, aber sonst such ich ewig ;-)
 

digiTAL

Erfahrenes Mitglied
hi,

du findest das unter "Arbeitsplatz" dann "Eigenschaften" und beim reiter "Systemwiederherstellung", dort kannst du dann deine Einstellungen vornehemen.

Welche Anschlüsse benutzt du für die Festplatten? (UDMA 133, UDMA 100 oder UDMA 66?) Sind alle Laufwerke im im DMA Modus?

Einfach mal unter "Arbeitsplatz" dann "Eigenschaften" und im reiter "Hardware" zum "Geräte Manager" gehen. Dort gehst du dann zum "IDE ATA/ATAPI Controller".
Bei den ganzen Unterpunkten dann auf Eigenschaften gehen und nachschauen ob alle IDE Kanäle auf DMA gestellt sind, mit dieser Option läuft das System schneller!

gruss digiTALE
 

reto

Erfahrenes Mitglied
Danke für die Antwort!

Die Deaktivierung der Systemwiederherstellung hat leider nichts gebracht!

Kanal 1 läuft auf "Ulta-DMA-Modus 5"
Kanal 2 läuft auf "Ulta-DMA-Modus 2"

Diese Werte kann ich doch nicht verändern!

Irgendwelche andere Vorschläge?

/edit:

Habe gesehen, dass nur das DVD-Laufwerk (welches am sekundären IDE hängt) Ulta-DMA-Modus 2 hat. Die zweite Festplatte hat nur PIO! Allerdings bringe ich diese nicht auf DMA... habe schon den IDE deinstalliert und die entsprechenden Registryeinträge gelöscht... bringt alles nichts!

Habe auch geschaut ob es ein Bios-Update gibt, aber ich bin auf dem neusten Stand.

PS: ist mit UDMA 133 angeschlossen.
 
Zuletzt bearbeitet:

reto

Erfahrenes Mitglied
Das Problem besteht leider immer noch.
Ich habe inzwischen mal die zweite Festplatte gegen eine andere (ganz neue) ausgetauscht, aber dann startet der Computer gar nicht mehr! Ich bin echt mit meinem Latein am Ende! Vorschläge?
 

Neue Beiträge