Kein Zugriff mehr auf 3,5" externe Verbatim-Festplatte

selket

Grünschnabel
Hallo ein zweites Mal,
ich hoffe, es ist OK, wenn ich gleich ein 2. Problem anhänge u. die Anfragen trenne. Hier ist es so, dass die o.g. externe Festplatte zwar als unbekanntes Laufwerk im Gerätemanager unter USB gesehen wird, aber beim Einstöpseln keinem Laufwerksbuchstaben zugewiesen wird u. somit kein Zugriff auf die Daten möglich ist. Betriebssystem ist in diesem Fall Vista.

Vielleicht hat jemand schon ähnliches Problem gehabt?!
Gruß, selket
 

Bratkartoffel

gebratene Kartoffel
Premium-User
Hi,

wird beim Gerätemananger das Gerät wirklich als "Unbekannt" angezeigt? Ich weiß, blöde Frage, aber wenn es dort nicht als Festplatte auftritt, sondern als "Unbekannt", dann ist vermutlich der IDE-USB-Adapter der Platte (quasi das Gehäuse) kaputt.

Schon mal an einem anderen PC / USB-Anschluss probiert?

Mein Tip: Neues Gehäuse kaufen (10-20 €), die Platte aus dem alten Gehäuse ausbauen und in das neue Gehäuse einsetzen.

Gruß
BK
 

selket

Grünschnabel
Hallo BK,

schönen Dank für die 1. schnelle Antwort. Ja, im Geräte-Manager wird die Verbatim als "unbekanntes Gerät" dargestellt, nicht betriebsbereit, aber angeblich mit aktualisierter Treibersoftware. Ich hatte unter USB-Controller zuerst deaktiviert, dann deinstalliert, alles mit dem gleichen Ergebnis.

Habe das Gerät an unterschiedlichen PCs angeschlossen, unter XP, Vista, Windows 7 u. sogar Ubuntu. Dachte mir, wenn überhaupt, dann wird es unter einem Linux-System erkannt, aber nichts. Ich vermute auch mittlerweile, dass es am Adapter liegt, ich hoffe es zumindest.

Auf dem Gerät sind zwar noch 2 Monate Garantie, aber ich gehe dazu über, das Gehäuse zu öffnen u. die Platte selbst an den PC anzuhängen.

Gruß, selket
 

selket

Grünschnabel
Hallo an BK und an alle, die dieses Thema gelesen haben,

ich wollte Euch die Info zukommen lassen, dass bei o.g. FP der USB-Controller kaputt war. Ich habe die Platte aus dem Gehäuse genommen, überprüft, sie war OK, u. in ein neues Gehäuse wieder eingebaut.

Danke an BK für den Tipp!

Habe in der Zwischenzeit eine 2,5" Trekstor von einer Bekannten bekommen, die fast ähnliches Problem hat. Die Platte wird plötzlich nicht mehr unter Windows 7 64-bit erkannt. Habe diese unter XP mittels Datenträgerverwaltung neu formatiert (NTFS). Sie wurde übrigens vorher richtig erkannt im Geräte-Manager unter Laufwerke.

Der Test muss noch unter Windows 7 gemacht werden. Unter XP u. Vista wird sie jetzt wieder normal angesprochen.

Gibt es Erfahrungswerte, dass es Probleme vermehrt unter Windows 7 mit externen Festplatten gibt****

Sonnigen Sonntag,
selket
 

Bratkartoffel

gebratene Kartoffel
Premium-User
Hi selket,

freut mich, dass du dein Problem so schnell und billig lösen konntest ;)
Zu deiner Vermutung: mir ist nichts bekannt, dass win7 vermehrt Probleme mit externen Festplatten haben soll. Habe zwar selber eher weniger mit externen USB-Platten zu tun (einfach zu langsam) aber wie gesagt, mir ist da noch nichts aufgefallen.

Dir auch nen schönen Sonntag,
BK
 

selket

Grünschnabel
Hallo an BK und alle anderen, die hier weiter reinschauen,

zu der 2,5" Platte wollte ich noch die Info zukommen lassen, dass diese auch unter Windows 7 erkannt wurde. Ich habe sie an mehreren Notebooks angestöpselt, aus Neugierde. Der Witz bei der Sache, das USB-Kabel von der Platte hat ja 2 Anschlüsse und es war tatsächlich so, dass einmal beide Stecker eingestöpselt werden mussten und einmal nur ein Stecker, sonst macht die Platte Zicken. Und es waren jeweils Notebooks mit Windows 7 64-bit Version mit fast gleicher Hardware-Ausstattung.

Man hört nicht auf, immer was neues festzustellen und sich zu wundern! Vielleicht fehlt mir da aber auch eine Info?!

Nettes Wochenende,
selket
 

Bratkartoffel

gebratene Kartoffel
Premium-User
Hi,

finde das mit den 2 USB-Steckern sowiso nen Witz. Ist nicht konform und sollte so eigentlich auch nicht gebaut werden. Aber naja, hauptsache es läuft ;)

Gruß und auch schönes Wochenende
BK
 

PC Heini

Erfahrenes Mitglied
Hallo an BK und alle anderen, die hier weiter reinschauen,

zu der 2,5" Platte wollte ich noch die Info zukommen lassen, dass diese auch unter Windows 7 erkannt wurde. Ich habe sie an mehreren Notebooks angestöpselt, aus Neugierde. Der Witz bei der Sache, das USB-Kabel von der Platte hat ja 2 Anschlüsse und es war tatsächlich so, dass einmal beide Stecker eingestöpselt werden mussten und einmal nur ein Stecker, sonst macht die Platte Zicken. Und es waren jeweils Notebooks mit Windows 7 64-bit Version mit fast gleicher Hardware-Ausstattung.

Man hört nicht auf, immer was neues festzustellen und sich zu wundern! Vielleicht fehlt mir da aber auch eine Info?!

Nettes Wochenende,
selket

Grüss Dich

Die fehlende Info könnte erklären, dass ein USB Port nicht mehr als 5Volt und 500Milliampere abgibt. Bei mehreren Ports teilen sich diese 500Milliampere auf die USB Ports auf. Nun kann es auch sein, dass einige Hersteller aktive USB Ports verbauen. Das heisst dann, dass jeder USB Port 500Milliampere liefern kann. Nicht alle Festplatten funktionieren unter 500Milliampere.
Hoffe, es ist einigermassen verständlich rüber gekommen.

Gruss PC Heini