Kein Bild nur Ton in Adobe Cs5 After Effects/ Premiere & Sony Vegas HD Platinuim 10.0


DJOD1N

Grünschnabel
Ja hallo liebe User!

Wie es oben auch schon beschrieben ist, habe ich ein kleines Problemchien wo ich einfach nicht weiter komme.

Ich habe mir einen Neuen CamCorder zugelegt, aus der Mittelklasse wage ich einfach mal zu behaupten und zwar einen Rollei Movieline SD-15 für knapp 170€ mit 5MP Video FullHD 1920x1080p 30 und halt den ganzen schnick schnack an Funktionen was da so bei ist.

Nun habe ich einmal ein paar Videos in den Formaten:
FHD (1080p30)
HD (720p30)
WVGA 60
VGA (4:3)

Gemacht und wollte diese in After Effects Cs5 ein bisschen bearbeiten, doch keins von denen funktioniert oder eher gesagt nimmt AE die nicht richtig an, denn ich habe nur Ton und kein Bild! und das bei allen 4 Formaten, die Videos werden alle als Avi gespeichert.

Mit meinen WMP oder VLC Player läuft Bild und Ton 1A

Das selbe ist bei Premiere Pro, ich habe mir schon extra vom bakannten sein Sony Vegas HD Platinium 10.0 geliehen, um zu schauen ob es dort funktioniert, aber auch keine Chance, über all kein Bild und nur Ton.

Auch nach dem Rendern ist kein Bild vorhanden, dann nicht mal mehr im VLC oder WMP.

Ich habe die vermutung, das es was mit Codecs zu tuhen hat, doch Google konnte mir auch nicht weiterhelfen, dort fand ich nur Themen wie kein Ton nach dem Rendern o.Ä.

Nun hoffe ich das hier jemand nen Rat für micht hat.

Hier nochmal 2 Screeenschots, einmal aus meinen AE und dann habe ich nocheinmal mein Video mit (FullHD-1920x1080p30) mit Gspot auslesen lassen.

AE Screen:
Klicken!

Gspot Screen:
Klicken!

Ich bedanke mich bei euch schonmal im vorraus.

Mit freundlichen Grüßen
DJOD1N
 

chmee

verstaubtes inventar
Premium-User
H.264 als Videocodec wird aktuell ganz gut unterstützt von Premiere CS5. Davor war es mitunter recht mühsam bzw. teuer, damit flüssig arbeiten zu können. After Effects würd ich mal lächelnd beiseite legen, denn AE ist nicht dazu gedacht, irgendwelche "normalo"-Codecs zu verarbeiten - zudem würde das Dekodieren zuviel Rechenkraft schlucken, welche doch eigentlich für das Compositing zur Verfügung stehen sollte.

mfg chmee
(Martin.. Warst Du in Berlin beim DFP oder haben sie andere geschickt?)
 

DJOD1N

Grünschnabel
Ja nur leider zickt Premiere auch leider dabei rum warum auch immer.
Und AE Pack ich leider ungern bei seite weil ich das Programm an sich total super finde wegen denn ganzen Effecten etc, hab mir auch schon einiges an Plug-in´s geholt dafür wäre zu schade das alles umsonst gekauft zu haben.

Müsste doch eigentlich gehen das viedeo irgendwie in ein anderes Format zu wurschteln, damit AE und Premiere das nehmen oder?
 

DJOD1N

Grünschnabel
Hab gerade mal reingeguckt also ob meine Kiste das schafft weiß ich nicht, aber da geht ja bekannter weise "Probieren über Studieren" ne =)

Vom PC setup siets momentan bei mir so aus.

Mainboard: Gigabyte P55-UD3L Sockel 1156
Prozessor: Intel Core i5-750/2.66GHz, 8MB Sockel 1156
RAM: 2x 2GB 1333MHz DDR3 Kingston
Grafik: Nvidia Geeforce GTS450 Zotac 1GB DDR3 DX11
HD: 1x 1,5 TB WD S-ATA / 1x 40 GB WD S-ATA / 1x 320GB Seagate S-ATA

Kannst du mir da ein tipp für ein gutes Programm geben mit den ich das mal versuchen kann und wenns nur erstmal ne Demo ist mit einen geeigneten FullHD codec/container der von den genannten Programmen unterstützt wird? weil mit Codecs kenn ich mich nun garnicht so aus.
 

darkframe

Erfahrenes Mitglied
Hi,

hast Du die Möglichkeit, irgendwo einen kurzen Testclip zum Download anzubieten? Dann könnte man sich das mal mit verschiedenen Programmen ansehen.

Wie chmee schon sagte, sollten eigentlich AfterEffects und Premiere CS5 damit klarkommen. Vegas Movie Studio braucht vermutlich einen passenden Codec, der bei Dir aber laut GSpot vorhanden ist.

Insofern wäre wirklich ein Kameraclip interessant. Ich habe noch einige Programme, die ich testen könnte. Vielleicht kommen wir dann weiter.

Edit:
Deine Hardware sollte eigentlich ausreichen. Da Du die Clips ja wiedergeben kannst, wird es daran ohnehin nicht liegen.
 

DJOD1N

Grünschnabel
Danke schonmal für die Antworten und angebote! super Forum hier!

Hier denn mal der Link für einen TestClip.
FullHD / 1920x1080, 30 / ca. 20 sek.

TestClip_Download

Hoffe das hilft weiter =)

MfG: DJOD1N
____________________________________________________
Edit:

So ich habe nach viel getüftel die Lösung!

Ich habe das Konvertierungsprogramm Xmedia Recode V2.3.2.0 benutzt
Die Videodatei wird ein bisschen kleiner und die Qualität bleibt bei FullHD!

Es ist eigentlich total simple hier erkläre mal die Schritte.

1. Xmedia Recode Installieren & Starten.
2. Das gewünschte Video oben in der Tabelle per Drag & Drop reinziehen.
3. Das Video anklicken (Dann werden mehrere Reiter sichtbar mit z.B. Format, Video etc
4. Bei Format auf "MOV" stellen.
5. Video Codec auf "QuickTime Animation (RLE)" stellen.
6. Audio Codec weiß ich nicht genau was das beste ist ich habs auf MP3 gestellt, einfach mal rumprobieren.
7. Nun auf den Reiter "Video" gehen.
8. Dort unter der Kathegorie "Allgemein" bei "Video Kopieren" einen Hacken reinmachen.
9. Dann einfach oben auf das Grüne "+" "Job hinzufügen" klicken und dann Kodieren.

Ein 51 Sekunden Video mit normal 51,3MB hat bei mir 3 Sek gedauert dann war es fertig und hat danach nurnoch 49,7 MB und die qualität bleibt gleich.

Und das Wichtigste ist das der Sound Syncron ist und das Video auch bei Premiere und AE funktioniert.

Für alle die das gleiche Problem haben ist das gerätzel nun vorbei =)

Viel spaß mit der Lösung.

MfG: DJOD1N
 
Zuletzt bearbeitet:

darkframe

Erfahrenes Mitglied
Hi,

schön, dass Du schon eine Lösung gefunden und auch gepostet hast.

Hier noch ein paar Infos von mir. Der Originalclip ließ sich bei mir mit folgenden Programmen öffnen:
  • Magix Video de Luxe 17, allerdings ohne Ton.
  • TMPGEnc XPress 4, hier war der Ton gestört.
  • Nero Vision (aus Nero 10), fehlerfrei, eine Umwandlung in M2TS war problemlos möglich. Die M2TS-Datei ließ sich z.B. in AfterEffects CS5 einlesen und bearbeiten.
  • Sony Vegas Pro 10 32bit-Version, bei installiertem ffdshow (normale 32bit-Version) lässt sich der Originalfilm problemlos öffnen und bearbeiten (das müsste dann auch mit dem Vegas Movie Studio HD Platinum gehen, was Du von Deinem Freund hattest).

Mit AfterEffects/Premiere Pro CS 5 und Sony Vegas Pro 10 64bit ließ sich die Originaldatei nicht öffnen bzw. blieb ohne Bild. Dazu braucht man vermutlich ffdshow 64bit und eventuell noch zusätzliche 64bit Codecs. Das habe ich aber nicht ausprobiert, weil ich mir keine zusätzlichen Codecs installieren will.

Wenn Du mit Deiner Lösung zufrieden bist, kannst Du ja damit so weiterarbeiten, zumal Du ja schon AfterEffects und Premiere hast und nutzt. Ansonsten hätte ich jetzt empfohlen, mal einen genaueren Blick auf Vegas Movie Studio oder Vegas Pro zu werfen, die das Original bei installiertem ffdshow (Freeware) direkt verarbeiten können, zumindest in den 32bit-Versionen.

Vielleicht würde es auch mit Premiere Pro CS5, AfterEffects CS5 (beide sind ja nur als 64bit-Version verfügbar) und Sony Vegas Pro 10 64bit gehen, wenn man ffdshow 64bit installiert (plus eventuell benötigte Codecs). Falls man in diesem Fall aber tatsächlich zusätzliche Codecs benötigt, ist Vorsicht angesagt, weil unbedachte Codec-Installationen das ganze System ruinieren können.
 

DJOD1N

Grünschnabel
Ja also ich werde jetzt bei meiner lösung bleiben =) aber vielen Dank für deine mühen.

Wie gesagt die Qualität bleibt bestehend und die dateien werden noch ein paar MB kleiner, nicht viel aber immerhin.

Und ja ich Poste im gegensatzt zu den meisten Leuten meine Lösung, denn ich kann das garnicht ab, wenn dann geschrieben wird habs gelöst und dann kommt nichts! aber selber nach hilfe betteln und dann keine Hilfe gewährleisten! das geht garnicht sowas.

MfG: DJOD1N
 

Miss Rainyday

Grünschnabel
Vielen Dank!

Ogott...endlich hat meine Suche ein Ende...vielen herzlichen Dank fürs posten einer Lösung.
Endlich kann ich mit den Videos meiner besch....eidenen Kamera auch etwas anfangen!
Viele dankbare Grüße
Renie
 

karina k

Grünschnabel
Hallo.

Ich hab das gleiche Problem, wie hier zu Anfangs besprochen wurde. ICh bekomme die Videos meienr Panasonic Lumix DMc-FX500 einfach nicht ins Premiere Pro CS5 importiert. Ton ist vorhanden, aber kein Bild. Ich hab die Videodatein mit dem Konvertierungsprogramm Xmedia Recode umgewandelt. Wenn ich nun die konvertierten Videodatein ins Premiere Pro CS5 importiere, zeigt es mir eine Fehlermeldung an: "Die Datei hat kein Audio und kein Video-streams."
Was bedeutet das? Habs in verschiedenen Formaten konvertiert, bei einigen Versuchen ist mir xmedia Recode allerdings immer wieder abgestürzt.

Ich hoffe irgendjemand der mir helfen kann, schaut hier rein, da es ja nun schon ein Thema von April ist.

Karina
 

PC Heini

Erfahrenes Mitglied
Grüss Dich und willkommen im Board

Wenn Du alles wie oben gemacht hast und es geht trotzdem nicht, müsste man wissen, ob Dein System stark genug ist.

Gruss PC Heini
 

karina k

Grünschnabel
Da unser Laptop noch keine Woch alt ist, denke ich, das System ist stark genug. Kann es daran liegen, dass wir Adobe Premiere Pro erstmal nur als Testversion installiert haben?
 

Martin Schaefer

Administrator
Um die Sache noch ein wenig detaillierter aufzuklären ...
Alle Videoformate, die auf MPEG4 / H.264 basieren dürfen in Software nur dann bereitgestellt werden, wenn der Hersteller der Software an die MPEG LA Gebühren abführt. Diese Gebühren fallen nicht pauschal an, sondern werden pro ausgelieferte Software (pro Installation) fällig. Das ist von Adobe kaum zu handhaben bei (kostenlosen) Testversionen.

In der Vollversion steht MPEG4/H.264/AVCHD vollständig zur Verfügung (und funktioniert mittlerweile ganz hervorragend).

Gruß
Martin
 

darkframe

Erfahrenes Mitglied
Hi,
Kann es daran liegen, dass wir Adobe Premiere Pro erstmal nur als Testversion installiert haben?
nein, ich glaube das für diesen Fall nicht. Einschränkungen ja (Filter usw. sind beispielsweise oft nicht dabei), aber der Import sollte klappen, zumal es sich ja nicht um Dateien mit Codecs wie den von Martin genannten handelt.

Wenn ich richtig nachgesehen habe, speichert die Kamera MOV-Dateien und nutzt einen MJPEG-Codec. Hast Du den QuickTime-Player von Apple installiert? Wenn nicht, hole das mal nach, denn den brauchst Du, damit Premiere überhaupt den MOV-Container öffnen kann. Danach könnte der Import schon klappen, wobei ich mir momentan wegen des MJPEG-Codecs nicht sicher bin. Wenn es also mit installiertem QuickTime noch immer nicht geht, müsste man nach einem geeigneten MJPEG-Codec suchen, wobei so einer aber eigentlich bei der sicherlich mit der Kamera mitgelieferten Software dabei sein sollte.