Jenkins CI kann keine Plugins mehr installieren


NetBull

Erfahrenes Mitglied
#1
Hi,

ich kann keine Plugins mehr installieren. Wenn ich versuche ein Plugin zu aktualisieren oder ein neues zu installieren kommt immer so was in der Art:

Code:
java.io.IOException: Downloaded file /var/lib/jenkins/plugins/credentials.jpi.tmp does not match expected SHA-1, expected 'lADcqgVPKjMmKAc/UzOEIoC+T+g=', actual '4ocSZWRyXN4614C5rQw4lxIyzO0='
    at hudson.model.UpdateCenter.verifyChecksums(UpdateCenter.java:1307)
    at hudson.model.UpdateCenter.access$900(UpdateCenter.java:124)
    at hudson.model.UpdateCenter$InstallationJob.replace(UpdateCenter.java:1406)
    at hudson.model.UpdateCenter$UpdateCenterConfiguration.install(UpdateCenter.java:846)
    at hudson.model.UpdateCenter$DownloadJob._run(UpdateCenter.java:1186)
    at hudson.model.UpdateCenter$InstallationJob._run(UpdateCenter.java:1364)
    at hudson.model.UpdateCenter$DownloadJob.run(UpdateCenter.java:1161)
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at hudson.remoting.AtmostOneThreadExecutor$Worker.run(AtmostOneThreadExecutor.java:110)
    at java.lang.Thread.run(Thread.java:745)
Weis jemand wie man das löst? Google hat keine Antwort für mich.

LG NetBu||
 
Zuletzt bearbeitet: