Indesign in PDF umwandeln -> Bild fehlt

Salia

Mitglied
Hallo und schönen guten Morgen,

ich arbeite jetzt schon eine Weile mit Indesign und bisher konnte ich meist eine Lösung für meine Probleme finden, leider komme ich diesmal alleine nicht weiter.
Ich gestalte gerade eine Anzeige für unser Unternehmen.
In diese Anzeige sind einige Bilder eingefügt worden. Wenn ich die fertige Anzeige nun als PDF exportiere, verschwindet eines dieser Bilder (die Kontur bleibt erhalten)
Ich habe nun schon versucht über den Preflight herauszufinden, ob sich ein Fehler versteckt hat. Aber da werden mir keine Warnungen angezeigt. :confused:

Ich weiß mir leider nicht mehr zu helfen. Hat vielleicht jemand von euch eine Idee, woran das liegen könnte? Es wäre toll, den ein oder anderen Tipp zu bekommen, da mir dieses Problem bisher noch nicht begegnet ist.

Ich bedanke mich im Voraus.
 

lokas

Grünschnabel
Ich bin nicht wirklich versiert auf Indesign... Aber ich würde zuerst den Grund bei der Quelle suchen. Hast du evtl das Bild zwischenzeitlich in einen anderen Ordner verschoben?
 

Salia

Mitglied
Hallo und erstmal danke für die Antwort!

Ich habe das Bild nicht in einen anderen Ordner verschoben, dann würde es mir auch eine veränderte/fehlende Verknüpfung anzeigen.
Es ist ganz eigenartig, da ich das Bild auch zweimal getauscht habe, bei einem kam dasselbe Problem, beim anderen ging es dann. Da ich Anzeigenschluss hatte, musste ich die Anzeige dann in der alternativen Version raussenden, die keine Probleme gemacht hat.
Trotzdem interessiert mich natürlich woran das liegen konnte. Ich habe auch nichts an meinem Exporteinstellungen verändert - sprich bis zu diesem Tag ging immer alles reibungslos.

Schon sehr eigenartig die Geschichte...
 

d2wap

Erfahrenes Mitglied
Eventuell hilft es, wenn man das Bild löscht und neu einbindet.
Eventuell gibt es ein Verknüofungsproblem mit der Datei...
 

Salia

Mitglied
Leider hat nichts geholfen. Werde das einfach mal ignorieren und hoffen, dass es nicht wieder vorkommt. Ich bedanke mich auf jeden Fall für die Hilfe bisher und lasse das Thema mal weiter offen, falls doch noch jemand eine Idee hat, woran das liegen könnte.