Hinter zwei Firawalls - nach einer Weile kein Zugriff mehr ins Internet

metalgear

Erfahrenes Mitglied
Hinter zwei Firewalls - nach einer Weile kein Zugriff mehr ins Internet

Hallo zusammen,

ich stehe da vor einem echten Rätsel: vor einer Woche habe ich mir ein Notebook zugelegt (Acer TravelMate 2355XCi-100, Celeron M360 1,4 GHz, OS WinXP) und über WLAN ins Netzwerk eingebunden. An dem Netz hängen noch eine Menge anderer Rechner- sowohl drahtlos als auch über Kabel. Alles kein Problem. Als ich mein Notebook eingerichtet habe, hat auch alles reibungslos funktioniert; Windows erkannte das WLAN Netz sofort und ich konnte mich nach dem üblichen Sicherheitsabfragen ohne weiteres anmelden und ins Internet gehen.

Obwohl das Netz durch eine Hardware-Firewall mehr als ausreichend gesichert ist, habe ich auf meinem Notebook eine Personal FW eingerichtet (Zone Alarm) und meines Erachtens richtig konfiguriert. Anfangs traten keinerlei Schwierigkeiten auf, doch vor ein paar Tagen bemerkte ich, dass der Email-Client (Outlook Express) eine Fehlermeldung auswarf und offensichtlich nicht auf den POP3 Server meines Mailanbieters zugreifen konnte. Von einem anderen Rechner im gleichen Netz war das allerdings kein Problem und Outlook bekam vollen Zugriff auf meine Mails.

Weiter fiel mir auf, dass ich auch bei Upgradeversuchen von Programmen eine Fehlermeldung (der jeweiligen Anwendung) ähnliche Fehlermeldungen erhielt - der Server sei zur zeit nicht erreichbar. Zu guter Letzt stellte ich dann fest, dass selbst der Zugriff auf Webseiten nicht möglich war.
_________________________________________________________________________

Klar - das musste an der FW liegen. Also hab ich sie Kurzerhand deaktiviert und bekam sofort wieder Zugriff auf alle Funktionen. Soweit so gut. ABER: wenn ich die FW auf meinem Notebook dann wieder aktiviere, funktioniert alles bis zu einem bestimmten, scheinbar willkürlichem Zeitpunkt, und dann ist wieder Feierabend. Es kommt sogar vor, das ich trotz deaktivierter FW die WLAN Verbindung kappen und dann wieder aktivieren muss, damit alles wieder funktioniert. Es besteht aber kein Zusammenhang zu einer bestimmten Anwendung - schon eher vermute ich, dass eine bestimmte Dauer der Inaktivität dafür verantwortlich sein könnte. Aber so etwas wie einen Server Timeout kann es in diesem Zusammenhang doch nicht geben?! Zumal es ja offensichtlich einen Zusammenhang mit der Personal FW gibt.

_________________________________________________________________________

Wer weiss was da schief läuft? Ich hatte noch niemals ein solches Problem; mit keinem meiner Rechner. Liegt es wirklich an der Softwae Firewall? Letztendlich bleibt natürlich noch die Frage, ob es überhaupt Sinnvoll ist, eine Personal FW in einem durch einen Router geschützten Netz zu verwenden - oder ob sie nur optional in unsicheren Netztn aktiviert werden muss.


Danke schonmal für Eure Mühen ^^

Gruß

Metalgear
 
Zuletzt bearbeitet: