GhostBSD und Samba

Status
Dieses Thema wurde gelöst! Zur Lösung gehen…

Zvoni

Erfahrenes Mitglied
Hiho,
kennt sich hier zufällig jemand mit GhostBSD 19.10 / Lightdm / Mate aus?
basiert ja bekanntlich auf FreeBSD 12

Ich bekomme gerade einen Vogel, weil ich Samba4.10 darauf nicht gescheit zum laufen bekomme.
Installier ich samba4.8 (und somit 4.10 deinstallier), fliegt mir das System um die Ohren, weil gvfs von samba4.10 anscheinend abhängt.

Der Samba-Server ist das einzige was noch fehlt auf der Kiste, dann kann ich den alten Rosteimer bei uns im Verein als Server einbauen....
SSH --> lauft
FTP --> lauft
VNC --> lauft
MySQL 8.0-Server --> lauft
Samba --> :-(
 

ikosaeder

Teekannen-Agnostiker
Geht nicht, ist keine Fehlerbeschreibung. Bekommst du eine Fehlermeldung bei der Installation oder wenn du es benutzt? Steht was in dem Logdateien?
 

Zvoni

Erfahrenes Mitglied
Hi iko,
hat sich mittlerweile erledigt (und ich weiss auch „geht nicht“ ist keine Fehlerbeschreibung )
Meine smb.conf sowie die Dateifreigaben sind sich in die Quere gekommen.
Grüße aus Süd-Kalifornien ins kalte Europa
 
Status
Dieses Thema wurde gelöst! Zur Lösung gehen…

Neue Beiträge