FritzBox 7170 WLAN / Internetgeschw. gedrosselt


R1c0

Mitglied
Guten Morgen :)

Ich verwende eine Fritz!Box WLAN 7170 (DHCP aktiviert) über WLAN mit dem dazugehörigen WLAN-Stick. Die FB ist an ein Kabelmodem als Router angeschlossen der wiederum an eine Kabel-DSL-Leitung von 16Mbit (ca. 7,5 Mbit real) angeschlossen ist. Es verbinden sich maximal 3 weitere Rechner über WLAN mit dieser FB. Ich habe eine WLAN Verbindung zw. 8 u. 11 MBit über ca. 9 m Entfernung.

Bis vor ein paar Tagen hatte ich noch ein Downstream von max. 600kb/s, nun sind es nur noch MAXIMAL 190 kb/s auch wenn ich allein mit der FB verbunden bin, so als ob irgend etwas einen Riegel davor geschoben hat. Ich habe die Windows-Firewall schon abgeschalteten, priorisierungen sind in der FB nicht eingestellt. Die anderen Teilnehmer haben nie etwas an der FB eingestellt.

Ich probiere schon seit 2 Tagen und Google mir schon die Augen wund :(

So langsam bin ich mit meinem Latein am Ende, könnte mir jemand helfen die Fehlerquelle ausfindig zu machen ? Benötigte Infos gebe ich natürlich gern...wenn ich nur wüsste was alles für welche :confused:

Ich bin für jede Hilfe Dankbar !
 
Zuletzt bearbeitet:

Artorius

Mitglied Plutonium
Hi,
eine wirkliche Idee habe ich nicht, aber wie sieht es denn mit den anderen Teilnehmern und deren Downloadgeschwindigkeit aus. Haben die auch das Problem, liegt es eventuell an der Fritzbox oder dein Internetanschluß im Moment so langsam. Dann würde ich vielleicht mal deinen Internetprovider kontaktieren.
Haben die das Problem nicht, und es sind keine Priorisierungen eingestellt, wird es eher eine Sache an deinem Rechner sein.

Grüße!
 

R1c0

Mitglied
Hallo Artorius :)

Danke erst einmal für deine schnelle Antwort.

Der Internetanschluss läuft über meine Nachbarn und die kommen erst heute Abend spät zurück, kann die Internetverbindung von denen aus leider erst dann testen. Merkwürdig find ich es aber schon das es erst seit ein paar Tagen so ist, meine Nachbarn haben bis her auch nichts bemerkt sonnst hätten sie es mir schon gesagt.

Ich hab meinen Rechner schon nach Viren, Trojanern, Malware u.s.w. gescannt aber nichts gefunden. HiJackthis findet auch nichts. Die Windows-Firewall ist auch aus. Ich verwende zusätzlich noch cFos-Speed, habe es aber auch schon deaktiviert...ohne Erfolg.

Jetzt lade ich mir gerade (mit exakt konstanten 190 kb/s) Knoppix herunter um mal zu schauen ob es evtl. irgendwo an Windows liegt. Eigenartig find ich das schon, dass ist so eine Sache wie "Von jetzt auf gleich"... vorher ging doch alles :confused:

Welche Einstellungen könnten unter Windows für so etwas verantwortlich sein ?
 

R1c0

Mitglied
Ich hab inzwischen des Rätsels Lösung gefunden ...leider nicht sehr erfreulich -.-

Da mein I-Net Anschluss über meine Nachbarn läuft und diese bei PrimaCom Kunde sind und dort das Datenübertragungsvolumen ab einer bestimmten Menge pro Monat (Downstream und Upstream zusammen) gedrosselt wird (50GB = 50 %, 75GB = 75%, 90GB = 90%), erklären sich auch die niedrigen Übertragungsraten von DL 190kbs und UL 14kbs.

Das ist doch wohl eine Frechheit, wo leben die denn ?
Zu heutigen Zeiten sind 100GB im Monat keine Utopie mehr!

Meine Nachbarn wussten das auch nicht, ich habs eben erst über das Kleingedruckte auf deren Webseite gesehen... also Vertraglich korrekt...leider :(

So etwas macht auch nur PrimaCom... kein wunder das dieses Unternehmen 2009 kurz vor der Insolvenz stand... was ein Verein ey :(
 

Neue Beiträge