Framework 2.0 mit Visual Studio 2003 nutzen


Roger66

Grünschnabel
Hallo Leute,

ich habe mir gerade die Beta vom Framework 2.0 installiert.
Weiß vielleicht jemand wie ich Visual Studio .Net 2003 dazu bewegen kann dies auch zu benutzen. Ich bekomme nur ne Fehlermeldung, dass der Versionsstand nicht stimmt. Auch ein Versuch die Intallation zu reparieren wur erfolglos.

Wäre schön wenn mir jemand weiterhelfen kann.
 

X509

Grünschnabel
Dafür brauchst du Visual Studio 2005!

Wenn du eine MSDN-Abo hast, dann kannst du dir die Beta über die MSDN Homepage downloaden; sind aber um die 3GB!

Würde dir eher das Go-Live-Lizenz-Programm empfehlen. Hier bekommst du alle DVDs sauber verpackt innerhalb 4 Tagen direkt von MS zugeschickt. Der Spaß kostet zwar 10 EUR, dafür hast du aber alle Produkte in einem Paket (incl. SQL-Server 2005).
Achtung! Auf der ersten DVD befindet sich das Visual-Studio Team System. Das benötigst du imho nur, wenn du in einer Gruppe von Entwicklern arbeitest. Auf der letzten DVD findest du dann die "normale" Visual-Studio Version.
 

Roger66

Grünschnabel
Danke X509 für Deine schnelle Antwort.

Ich hatte nur gehofft, dass man irgendwo die Einstellungen anpassen kann (z.B.: Pfad zum Compiler). Eigendlich schade, gerade weil das Framework noch im Beta Stadium ist.
Da werde ich mich halt mal bei Microsoft registrieren lassen :(
Parallel dazu versuche ich aber mein Glück auch mal mit "icsharp" vielleicht ist das ja mittlerweile auch besser geworden.
 

Norbert Eder

Erfahrenes Mitglied
Naja, viel Spaß mit #Develop ohne Debugger :)

Die Beta-Produkte sind ja eh auch free, ergo eigenltich kein Problem .NET 2.0 zu testen.
 

Roger66

Grünschnabel
Danke für den Hinweis.
Scheinbar hat #Develop also immer noch keinen vernünftigen Debugger.
Ich hatte das Tool vor ca. 1,5 Jahren das letzte mal getestet und dachte, dass sich da mittlerweile was getan hat.
Danke nochmal für Euere Hilfe.
 

Norbert Eder

Erfahrenes Mitglied
Nein, wird wohl noch ein Zeiterl dauern. ich hätte irgendwo mal gelesen, dass ein Debugger in Version 2 drin sein soll - kann mich da aber jetzt auch täuschen.