Fehler mit Grafikkarte

huxi0

Erfahrenes Mitglied
PC Hardware

Prozessor: AMD Phenom II X6 1090T 3,2 GHz
Arbeitsspeicher: 12GB
Windows: Windows 10 Home


Hallo liebe Forengemeinschaft,

ich hab ein ernstes Problem mit meinem Rechner. Ich bekomme meine Grafikkarte GTX 660 von Nvidia nicht mehr zum laufen über den PCI-e 16x Steckplatz. Auch meine Grafikkarte R7950 geht leider nicht. Meine Alte GTX 570 Funktioniert.

Folgendes wurde vorher gemacht. Ich wollte mal testen Altcoins zu minen und habe mir dazu Riser Card gekauft damit ich mehrere Grafikkarten anschließen konnte (über PCI-e 1x slot). Ging auch alles. Nun wollte ich aber mein PC zum Streaming nutzen und die Grafikkarte wieder normal über PCI-e 16x Slot nutzen.

Der Bildschirm bleibt schwarz und es kommt 1 langer Piepton und 3 kurze. Viele Sagen das die Grafikkarte dann eine Macke weg hat. Schließe ich aber die Grafikkarte wieder über eine Riser Card an, geht sie. Ich auch hab das Problem wenn ich, wenn die Karte an der Riser Card drann ist und ich irgendwo gegenstoße, geht der Bildschirm aus. Das kann auch mal ein USB Kabel sein, dass an einem eingebauten USB Hub ( PCI ) angeschlossen ist.

Ich habe auch schon die Default Settings im BIOS gemacht und hat leider auch kein Ergebniss gezeigt.

Kann mir da jemand bei meinem Problem helfen, wie ich die Grafikkarte wieder über PCI-e zum Laufen bekomme?

Gruß, Sandro
 
Zuletzt bearbeitet:

Jan-Frederik Stieler

Monsterator
Moderator
Hi,
Schonmal geschaut ob Dein Netzteil genug Spannung für alle Komponenten liefert? Und bitte nicht vergessen beim zusammenrechnen, Festplatten haben eine Spannungsspitze beim anschalten.