Es fehlen Teile in .mb-Datei

soliloquy

Grünschnabel
Hi

Ich bin grad dabei ein Projekt für die FH in Maya zu realisieren. Nur jetzt ist ein Problem aufgetaucht und ich hab keine Lösung dafür :(
Ich habe die .mb Datei ganz normal geöffnet (Maya 2010), doch jetzt fehlt was, d.h. der Körper meiner Figur ist einfach weg. Im Outliner sehe ich ihn noch und ausgeblendet ist auch nichts. es kommen auch alle Pfeile wenn ich ihn verschieben will etc, man sieht ihn nur nicht!
Was kann dass denn sein? Es kam keine Fehlermeldung und in der FH hats auch geklappt. Der Tutor meinte es kann am Mac liegen, das Prob würde er kennen (war schonmal daheim weg und in der FH wieder da) und ich habe daraufhin Maya unter XP bei Parallel Desktop installiert aber wieder das gleiche Problem.
Weiß einer vielleicht einen Rat?


Gruß und Danke
Soliloquy
 
F

faiirjfai80h

Moeglicherweise auf einem anderen Display-Layer?

Ratschlag nebenher:
mayas mb(inary)-files sind zwar kleiner und laden deswegen schneller, wenn aber was an deiner Scene kaputt ist, kann man die nicht mehr gebrauchen.
ma(scii). kann man auch mit Notepad oeffnen und drin rumwurschteln sollte was schief laufen.
Festplattenplatz ist billig.

Hope that was usefull
 

Hellstorm

Grünschnabel
Markier das Mesh mal im Outliner und drück die Taste f für Frame Selection. Evtl. stimmt nur was mit dem Transform nicht.
Geht das nicht, gib mal in die Kommandozeile von Maya `polyEvaluate -f; ` ein um festzustellen ob das Ding überhaupt wirklich da ist.
 

soliloquy

Grünschnabel
Also erstmal Danke für die Tipps.
Das mit den .mb Dateien werd ihc ab jetzt beachten.

Wenn ich f drück passiert nix und wenn ich polyEvaluate -f in die Kommandozeile schreib kommt "Result =0"
Net gut, nehm ich an? :(
Also alles neu?
 

Neue Beiträge