Die Seite wurde nicht gefunden.


NemoFinder

Mitglied
Hi,

ich habe auf meinem Rechner Apache installiert. Dann kam noch PHP drauf. Ich habe es wie folgt installiert:
-die php.ini-dist ins windows Verzeichnis kopiert und in php.ini umbenannt
-in der httpd.conf diese 6 Zeilen ("ScriptAlias...php.exe") unter der Zeile AddType application/x.tar .tgz geschrieben, den Pfad im ScriptAlias habe ich meinem Verzeichnis entsprechend angepasst
dann den Apache neu gestartet und mit localhost drauf zugegriffen. Nun komme in auf die Index Seite. Wenn ich jetzt mir dort eine PHP Seite ansehen will kommt nur die Meldung "Die Seite wurde nicht gefunden." obwohl ich sie im Index sehen konnte.
Weiss einer warum mir die Seiten nicht angezeigt werden? Habe ich bei der Installation was vergessen?
 

liquidbeats

Erfahrenes Mitglied
Zieh dir PHPtraid das installiert alles vollautomatisch und du kannst dann einen Server bei dir starten wodurch du auch schön PHP ausführen kannst ;)
 
L

Lukasz

Du musst auch den Zugriff auf deinen Win PC gestatten.

Unter deinen Verbindungen "Rechtklick Eigenschaften" findest du die Option.

2. Suche mitels Windows Suche die Datei hosts Dort must du 127.0.0.1 localhost eintragen.

3. Appache Start muss ausgeführt werden.

4. Prüf bei Fehlern, ob der Prozess Appache.exe nicht ggf mehrere male ausgeführt wird.
Wenn ja beende erst ALLE Prozesse, und starte dann Appache neu.
 

Forum-Statistiken

Themen
272.354
Beiträge
1.558.603
Mitglieder
187.825
Neuestes Mitglied
markus.frick