Dicke Edges beim Mouseover und bei der Makierung!

greynox

Erfahrenes Mitglied
Guten Abend Leute,
ich weis nicht was ich gemacht habe, plötzlich, wenn ich mit dem Mauszeiger über eine Edge fahre wird diese sehr dick dargestellt, wähle ich eine Edge aus, ist diese dick makiert. Hoffe jemand kann mir helfen. Vielen Dank!
 
P

pixelator

Hi greynox
Probier doch mal im Menü: Display > Polygons > Reset Display
Funktioniert das?

Gruß pixelator
 

greynox

Erfahrenes Mitglied
Hi, ne hat nix geändert. Es kommt noch was dazu, vieleicht hat es ja damit zutun:
Ich hab versucht dann alle Faces zu löschen um neu anzufangen, was nicht geklappt hat, es blieb eine große Fläche übrig, alle edges die dort drin verteilt waren, wurden gelöscht.
 
P

pixelator

Habe mal probiert das Problem nachzubauen. Ich erhalte dicke edges wenn ich eine Fläche mit dem
Create Polygon Tool erstelle und im Attribute Editor > polySurfaceShape1 > Mesh Component Display > die Borderedges einschalte. Hier kann ich auch die Dicke der Edges regeln.
In den Preferences > Display > Polygons gibt es auch Voreinstellungen für die Darstellung der Border edges.
 
P

pixelator

Hallo
Lösung gefunden: Die dicken edges erscheinen bei mouseOver und beim Selektieren, wenn die smooth-Ansicht mit der Taste 3 aktiviert ist.
Gruß pixelator
 

Neue Beiträge