1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Browser hört nicht auf zu laden...

Dieses Thema im Forum "HTML & XHTML" wurde erstellt von Sprint, 14. September 2014.

  1. Sprint

    Sprint Erfahrenes Mitglied

    Hallo zusammen,

    ich weiß nicht wo ich diese Frage hinpacken soll, weil es für mich gar keine ist. Aber es gibt einen Menschen auf der Welt, der meint es ist eine.

    Das Problem ist, daß bei dem Rechner eines Kunden zu Anfang nur Chrome und jetzt auch FF MANCHMAL mit dem kreisenden Ring anzeigt, daß die Seite noch geladen wird, auch wenn sie definitiv schon fertig ist. Auf der Seite läuft kein AJAX und mir ist auch noch nie aufgefallen, daß AJAX die Browser Ladeanzeige beeinflusst.

    Das hier ist die Problemseite

    Meiner Meinung nach liegt es am Rechner, Browser oder sonstwas, aber nicht an der Seite. Könnt ihr das bestätigen?
     
  2. SpiceLab

    SpiceLab ZENmechanic Premium-User

    Bei mir ist diesbezüglich in beiden Browsern keine Auffälligkeit zu registrieren - auch nicht nach mehreren Reloads :)
     
  3. ikosaeder

    ikosaeder Teekannen-Agnostiker

    Bei mir im Firefox unter Linux kein Problem festzustellen.
     
  4. SpiceLab

    SpiceLab ZENmechanic Premium-User

    Gleiches gilt für Firefox an meinem Arbeitsplatz im Büro. Chrome hab ich hier nicht am Start - dürfte sich aber auch nicht anders verhalten, wie am heimischen PC.
     
  5. sheel

    sheel I love Asm Administrator

    Hi

    images/marmor01.jpg, images/header-bg.jpg und images/lupe.jpg existieren (und können
    über ihre Uris aufgerufen werden). Beim Laden der Seite hats die Bilder aber nicht bekommen,
    sondern endlos auf die Serverantwort gewartet.

    Ist die Serversoftware aktuell, ordentlich eingestellt und nicht zu beschränkt
    mit irgendwelcher Sicherheitssoftare (zB. maximal xy Sockets gleichzeitig)?
    Hatte zwar wegen der drei Bilder keinen Ladering in der normalen Oberfläche,
    aber es könnten ja auch je nach Fall andere (für die Seite wichtigere) Dateien betroffen sein.
     
  6. ComFreek

    ComFreek Mod | @comfreek Moderator

    Jeder morderne Browser bietet in der Entwicklerkonsole Tools, um die Ladezeiten jeder Ressoruce anzuzeigen.
    Ein Screenshot von Chrome:
    loading.PNG

    Wieso sind so viele Verbindungen (wahrscheinlich serverseitig) abgebrochen worden?
     
  7. Sprint

    Sprint Erfahrenes Mitglied

    Ich habe jetzt auch mit verschiedenen Rechnern und Browsern versucht, die Aussetzer von sheel und ComFreak nachzuvollziehen, konnte das aber nicht nachvollziehen. Am Server an sich kann es eigentlich nicht liegen. Ist gerade mal ein halbes Jahr alt.

    Insgesamt scheint es aber wohl doch so zu sein, daß das Problem mit dem endlosen Ladekringel wohl eher ein lokales Problem ist und nicht an der Seite an sich liegt.

    Ich danke allen die das probiert haben.
     
  8. sheel

    sheel I love Asm Administrator

    Und? Falsch eingestellt kann er vom ersten Tag an sein.
     
  9. Sprint

    Sprint Erfahrenes Mitglied

    Das ist richtig, aber wie soll ich das feststellen? Ich habe keinen Zugriff auf die Servereinstellungen und Ahnung erst recht nicht.

    Und müßte das dann nicht auch deutlich öfter auftreten? Denn bisher gab es in der Beziehung keine Auffälligkeiten.
     
Die Seite wird geladen...