Brother Drucker MFC 9420cn Papierstau obwwohl kein Papierstau ^^

Mr Poldzzz

Grünschnabel
Moin.

Also ich hab ein Problem das mich echt fuchsig mach und brauche unbeding hilfe.
Habe einen Brotehr MFC 9420cn geschenkt bekommen. Hat laut Zähler erst ca 4000 Seiten gedruckt. Die Rollen sind auch noch alle sehr fluffig und haben noch Grip. Alles dreht leich und und nichts klemmt oder hakt oder sonstwas.

Er zeigt mir dauernd an, dass ein Papierstau an der Stelle A1 oder B ist. Da ist aber nichts gestaut. Also liegt hier mit ziemlicher Wahrscheinlichkeit ein defekter oder verdreckter Sensor vor. Bloß wo sind die beiden Sensoren****?

Ich würde auch nicht zögern die beiden Sensoren im Service Mode zu deaktivieren. Aber wie****

Wie gesagt, das Ding habe ich geschenkt bekommen und würde mich freuen, wenns der Eimer noch ne Weile macht.

Also um Hilfe wäre ich wiiiiiirklich dankbar!

Vielen Dank.

Armin
 
Zuletzt bearbeitet:

TimoEhm

Grünschnabel
Hallo,

da habe ich ewig das Internet durchstöbert um nach einer Antwort für genau das Problem zu suchen - vergeblich. Ich kämpfe auch mit diesem Drucker und brauche auch Eure Hilfe -.- !!
 

Mr Poldzzz

Grünschnabel
Moin.
Das Ding ist ja, dass ich das ganze Teil gestern auseinandergebaut habe, soweit das ohne Werkzeug möglich ist. Also Lasereinheit raus, Bandkasette raus, Toner raus, Fixierdingens raus.... Aber da ist nicht abgebrochen oder sonstwas. Ich habe den Drucker gereinigt und wieder zusammengebaut. Immernoch der gleiche Fehler. Ich werd verrückt.
Ich schätze mal, da ist iwo nen Senso Lötstellentechnisch kalt. Aber wo****? Kalibrieren geht auch nicht. Da bestärkt mich noch in meiner Theorie mit dem Sensor. Irgendwas geht da aus dem Messbereich eines Sensors raus.

Hat denn keiner Erfahrung mit diesem Ding****?

MfG Armin =)
 

PC Heini

Erfahrenes Mitglied
Grüss Euch

Nein, Erfahrung habe ich nicht mit dem Teil.
Ich weiss nur, dass es vielerlei Sensorarten gibt. Und die können überall sein.
Kommt noch dazu, dass es ev Herstellergewollt ist, dass so ne Meldung kommt.

Zerlege das Teil nochmals. Schau unter der Papiertransportwalze, ob dort ein Sensor sitzt.
Ein Sensor müsste eigentlich mit Kabel verbunden sein. Schau, ob Du sowas im Papierschacht oder Walzenbereich findest. Wenn nicht, müsste man die Printplatte ausbauen. Vielleicht ist der Sensor dort zu finden. ( Lichtreflex Sensor ).

Bis hierhin wünsche ich mal viel Glück.

Gruss PC Heini
 

Mr Poldzzz

Grünschnabel
Hi.

Ja ich weiß welche Sensoren du meinst. Da sind 5-6 Sensoren quer unter dem Transportband auf einer Langen schmalen Platine sitzen. Aber Papierstau A1 ist gleich am Anfang. D.h. das Papier kommt vielleicht 4-5 cm aus dem Papierfach raus. Aber die Walzen funktonieren alle, er zieht das Papier sauber rein und hat nocht richtig Grip auf den Walzen. Ich schließe das daher erstmal aus, dass es an den Lichtreflexsensoren liegt. Am einfachsten wäre es, wenn man den Sensor einfach Deaktivieren kann, auch wenn das nicht so nett ist. Ist aber besser als Mülltonne.

Vielen Dank für Deine Antwort. Ich meld micht aber sobal ich weitergekommen bin. In den Maintenance Mode komm ich schonmal rein, nur leider weiß ich nicht, wies darin weiter geht.

MfG Armin
 
Zuletzt bearbeitet:

PC Heini

Erfahrenes Mitglied
Wenn es denn Lichtreflexsensoren sind, reinige mal deren Linsenöffnungen. Wenn da nämlich Tonerstaub drauf ist, kann das Papier weniger Licht reflektieren und es kommt zur Fehlermeldung.
Klar kann man den Sensor brücken, aber dazu muss man wissen, wie der schaltet.
Versuchen muss man alles.

Gruss PC Heini
 

Mr Poldzzz

Grünschnabel
Hi. Ja danke. Das hab ich schon gemacht. Ich könnte natürlich alles was mit dem Sensor zu tun hat pro forma nachlöten. Aber wo soll man anfangen und wo aufhören. Man geht da vom 100ste ins 1000ste. Am besten: jemand anderes hat genau das
Problem schon mal gelöst. Weil so viel Zeit ist das teil nicht wert.

Gruss Armin
 

PC Heini

Erfahrenes Mitglied
Schon weiters gekommen?
Nachlöten bringt da nicht viel, sonst wäre der Fehler eher sporadisch aufgetreten. Es sei denn, es wäre eine wirklich miese Lötstelle.

Gruss PC Heini
 

pcfreak

Grünschnabel
Hallo, an alle die Probleme mit nicht enden wollendem Papierstau vorne haben, ich habe nach sehr langer Suche festgestellt, dass die Papierschublade dafür verantwortlich sein kann. Ich habe in der Mitte unter der Schublade an der ausgeschnittenen Welle einen Kartonstreifen angeklebt und das hat geholfen.
 

Pforscher

Grünschnabel
Hallo, an alle die Probleme mit nicht enden wollendem Papierstau vorne haben, ich habe nach sehr langer Suche festgestellt, dass die Papierschublade dafür verantwortlich sein kann. Ich habe in der Mitte unter der Schublade an der ausgeschnittenen Welle einen Kartonstreifen angeklebt und das hat geholfen.



Hallo, nicht erforderlich, es reicht die Gummi Einziehrollen über der Schublade(Schublade ausziehen), ganz vorne-oben 2 Stück, mit Spüli zu reinigen, die greifen das Papier nicht an, rutschen einfach durch, daher logisch, dass der Streifen Pappe bisschen geholfen hat .