AutoCAD in 3ds Max - Anfänger-Problem

heavy12914

Grünschnabel
Hi Leutchen,

ich hoffe einer von euch kann mir auch dieses Mal weiterhelfen.

Ich will eine AutoCAD-Datei (2007-Version als 2000 abgespeichert) in 3ds Max 5 importieren.
Dann kommt ja ein Schriftfeld, was muss ich aktiviert haben? Hab fast alles deaktiviert, damit nicht die Gefahr besteht, dass er die Layer verbindet.
1. Absonderlichkeit: Die Objekte sind mit diagonalen Linien versehen.
2. Alle Objekte, die mit dem gleichen Layer versehen sind, sind miteinander verbunden, sodass ich sie nicht einzeln auswählen kann. Außerdem kann ich keines mit einem Material versehen.

lg Linny:)
 

Zinken

Erfahrenes Mitglied
Die diagonalen Linien sind normal, da die Solids als Netz importiert und deshalb in Dreiecke aufgelöst werden.
Das Problem mit den verbundenen Objeketen kenn ich noch und die Lösung ist verblüffend einfach. Du mußt nur im AutoCAD jedem Objekt eine andere Farbe geben
und anschließend nach Farben getrennt importieren. Wenn ich mich recht entsinne hieß die Option in 3dsmax5 einfach 'Objekt ableiten von Farbe'.

Bei den weiteren Einstellungen solltest Du noch darauf achten, daß die Oberflächenabweichung recht gering (zB. 0,1) eingestell ist.
Alles abzuwählen ist nicht wirklich eine Lösung. Beispielsweise sollte 'verschweißen' und 'Normalen gleichrichten' aktiviert sein. 'Blöcke in Gruppen umwandeln'
macht genau das - nämlich die AutoCAD-Blöcke in Gruppeninstanzen umzuwandeln.
Genau genommen sollte also fast alles aktiviert sein, auch 'in Einzelobjekte umwandeln'. Übrigens wurde der DWG-Import in 3dsmax7 deutlich verbessert.
 
Zuletzt bearbeitet:

heavy12914

Grünschnabel
Hi Zinken,

vielen Dank für Deine Hilfe. Hab Deine Ratschläge befolgt und es hat super funktioniert. War ganz schön mühsam alle Objekte mit einer anderen Farbe zu versehen, da es ca. 140 sind.
Baue gerade das Deutsche Historische Museum nach-besser gesagt "nur" die Verwaltung. Aber wird schon!

Bei dir alles ok?

Bis dann, Linny