Arbeitsspeicher aufgerüstet, PC startet nicht

good_grief

Grünschnabel
Hallo, eventuell könnt Ihr mit helfen :)

Ich habe einen alten Medion PC (ca 5 Jahre). Baureihe MD 88XX irgendwie in der Art.
Der alte Speicher war ein Samsung "1GB 2Rx8 PC2 - 4200U - 444 - 12 - E3".

Ich habe einen zusätzlichen Ram Riegel erworben, ein Kingston "KVR533D2N4K2/2G - 1Gb PC2 - 4200 CL 4 - 240 Pin DIMM".

Mit allein dem neuen Riegel startet der PC immer wieder von selbst neu direkt im BIOS, also es wird kein Betriebssystem geladen.
Mit beiden Riegeln drin komme ich bis zum Windows laden wo er sich dann aufhängt.

Habt ihr eine Idee, ist es ein falscher Riegel?

Vielen Dank im Voraus
 
B

ByeBye 154279

Hey,

"falscher" Riegel schließe ich aus.
Da du den RAM Riegel sonst nicht aufs Mainboard stecken könntest, wenn es der falsche wäre.

DDR1 2 3 SO-DIMM haben alle verschiedene Größen.

Eventuell liegt es an der "ECC"-Funktion; m.W. ist das eine Funktion zur "Fehlerkorrektur"-> eigentlich nur für Server sinnvoll.

Du könntest versuchen, ins BIOS zu gehen und einmal die Standard-Einstellungen zu laden;
vllt hat dein Mainboard Probleme die Spannung und/oder Frequenz der Module auf den selben Wert zu stellen.

mfg
bo
 

ppb

Mitglied
Ich hab die Erfahrung gemacht dass nicht jedes Mainboard jedes Ram-Modul unterstützt. Bei einem Mainboard welches man selbst gekauft hat, unbedingt die Kompatibilitätsliste zu rate ziehen. Bei einem Komplett-PC wie Deinem Medion wirds schon schwieriger. Ich empfehle grundsätzlich Riegel vom Selben Hersteller zu verbauen.

Vielleicht findest Du auf der Herstellerseite eine Kompatibilitätsliste zum Download, sonnst musst Du halt direkt nachfragen.

mfg PPB