Adobe Audition 3.0 Output auf Soundkarte?


Flash-

Grünschnabel
Hi zusammen,

Ich habe ein kleines Problem und hoffe ihr könnt mir Helfen.
Ich spiele schon ne weile Gitarre und hab mir vor kurzem das XT-Live Gitarreneffektgerät zugelegt.

Jetzt wollte ich in Audition damit was aufnehmen. Geht auch ohne Probleme wenn ich für den Input den Asio Treiber des XT wähle.
Was mir an der Sache jedoch stört ist die Tatsache dass der Output dann auch auf dem XT liegt anstatt auf meiner Soundkarte.

Ich kriege es einfach nicht gebacken den Input dauerhaft auf den XT und den Output auf die Sounkarte zu legen.
Bisher muss ich dann nach der Aufnahme immer das Audiodevice umschalten um über meine Soundkarte zu hören was ich aufgenommen hab. Ich bin das Optionsmenü schon rauf und runter gegrast, aber egal was ich einstelle ich muss immer das Device wechseln.

Ich hoffe ich hab mein Problem halbwegs verständlich rübergebracht und mir kann vllt. jemand helfen ^^

schonmal danke im Voraus
 
Zuletzt bearbeitet:

Andreas Späth

Erfahrenes Mitglied
Ich bin seit 3 Jahren XT Live und Audition Nutzer.
Das was du beschreibst ist die einzige Möglichkeit. Du kannst nicht den Output auf die Soundkarte legen während der Input auf dem XT Live liegt. (was in meinen Augen ein rein Softwareseitiges Problem ist)

Eventuell gibt es aber eine schnellere Möglichkeit die Soundkarte umzustellen als sich durch die Menüs zu wursten.
Da würde ich an deiner Stelle einen Mod bitten den Thread in das Audiosoftware Forum zu verschieben. Da finden sich eher die Leute die sich mit Audition auskennen ;-)

Du kannst aber auch ohne Probleme einfach den Sound über den XT Live auf dem Gitarrenverstärker ausgeben lassen.


Eine andere Möglichkeit wäre ein Audiointerface (zB. von M-Audio), an dass du den XT Live per Line anschliest (im XT Live entsprechende Einstellungen ändern).
Das ist die Möglichkeit die am effektivsten ist, weil der XT Live mit seiner USB1 Schnittstelle teilweise ne recht hohe Latenz hat.
 
Zuletzt bearbeitet:

Flash-

Grünschnabel
Hi Andreas,
Danke für deine Antwort. Ich habe das Problem nun so wie du gesagt hast mit Line-In gelöst.
Ich hatte erst gedacht dass die Qualitäät der Aufnahme darunter etwas leidet, aber ich konnte nix in der Richtung feststellen.

Dann werd ich mich nun mal ransetzen und n bisl was aufnehmen ^^

An der Stelle bitte ich noch nen Admin das hier in das Audiosoftware Forum zu verschieben.
Wenn das hier so richtig ist :D