2 Netzwerkkarten unter Win2k

Pilldriver

Erfahrenes Mitglied
Hi,

ich in meinen Rechner habe ich 2 Netzwerkkarten eingebaut die eine ist eine 100MBit (fürs DSL) die andere eine 10MBit(BNC fürs LAN). Beide gehen einwandfrei, nur finde ich keinen mehr im Netzwerk nur wenn ich auf COMPUTER SUCHEN gehe und das dauert dann länger als gewöhnlich. LAN-Spiele finde ich nur noch wenn ich die IP ein geben. Was kann ich tun bzw. gibt es eine möglichkeit Windows zu sagen das die erste nur fürs DSL und die zweite nur für LAN.

Danke im vorraus
 
Zuletzt bearbeitet:

Confector

Mitglied
hi,
also das ist halt ne einstellungssache :) von Windoof. Es kommt drauf an was du für Protokolle und dienste installiert hast. Normalerweise brauchst du nur:

1.) TCP/IP Protokoll und am besten eine feste IP adresse festlegen: 192.168.xxx.xxx wobei x egal ist bloß nicht über 255. die letzte stelle sollte fortlaufend sein (Server: 192.168.1.1, client1 : 192.168.1.2, client2:192.168.1.3 u.s.w)
2.) Client für Mircoschrott-netzwerk.
3.) Datei-und-druckerfreigabe (isch klar nech)

so das sollte es zum laufen bringen. tip: falls du nur DSL hast, nimm die 100 mbit karte fürs lan. DSL modem geht sowieso nur mit 10

cya :]
 

Pilldriver

Erfahrenes Mitglied
Danke, aber ihr habt mich nicht richtig verstanden. Beide Netzwerkkarten gehen ohne Probleme, nur ist das finden und das zugreifen auf meinen zweit rechner langsamer geworden.
 

Confector

Mitglied
Mh, ok, das könnte an den protokollen z.b. liegen. Welche Protokolle hast du installiert? Wenn das IPX dabei ist, deinstallier es. du brauchst nur das TCP/IP! zu not mach dir nen DNS server..
 

Pilldriver

Erfahrenes Mitglied
Hi,

DSL-Karte hat: TCP-IP und das T-online Protokoll
LAN-Karte hat: TCP-IP, Client für Microsoft-Netzwerke und Datei- und Druckerfreigabe für Microsoft-Netzwerke.
 

Confector

Mitglied
mh, ich würd als erstes nochmal die karten tauschen DSL braucht nur 10 MBit, von daher. aber sonst. die Ip-adressen wie sieht es damit aus. automatisch? hatte auch das problem, weiß aber nicht mehr wie das genau war.
 

Pilldriver

Erfahrenes Mitglied
Beide Karteb haben eine unterschiedliche IP. ich muss die 100Mbit karte für DSL nehmen da die 10 eigentlich eine BNC karte mit einem RJ-45 anschluss ist und mein Hub ein reiner 100Mbit ist.
 

Confector

Mitglied
Ich könnte mir auch vorstellen das es am BNC liegt. Hol dir ne ordentlich Lan-karte mit 100 mbit. normale dinger kosten so an die 20 €