Like Tree2Danke
  • 1 Beitrag von Martin Schaefer
  • 1 Beitrag von bokay
ERLEDIGT
JA
ANTWORTEN
6
ZUGRIFFE
1954
EMPFEHLEN
  • An Twitter übertragen
  • An Facebook übertragen
  1. #1
    Avatar von chmee
    chmee ist offline mod | media
    tutorials.de Moderator
    Registriert seit
    Apr 2004
    Ort
    Berlin bei Potsdam
    Beiträge
    7.781
    Ich benutze für ein Video, das absolut stillstehen soll, den

    Warp Stabilizer (deutsch Verkrümmungsstabilisierung, oh je, die deutschen Übersetzungen..).

    Nach der Analyse bleibt die Videoebene aber "transparent", beim Scrubben merkt man, dass AE auf keine Videodateien mehr zugreift, es geht alles zu flott..

    Habe ohne Live-Vorschau probiert (sowieso keine Lösung fürs Arbeiten), OpenGL ausgeschaltet, den GPU-Chache vergrößert/verkleinert, den Mediacache vergrößert. Habe jetzt keine Ahnung mehr, woran es liegt.

    Ach ja, es ist eine Nvidia-Karte im Multimonitorbetrieb - und im Nvidia-Controlpanel habe ich auch schon den Kompatibilitätsmodus angeschaltet. Hat auch nicht gefruchtet. Und RAM-Vorschau bleibt auch transparent, sprich, man sieht nur die Kompositionshintergrundfarbe.

    mfg chmee
    Geändert von chmee (13.01.12 um 14:27 Uhr)
     
    Mein Blog - VideoFAQ - FotoFAQ - bei Flickr - DSLR Kleinanzeigen
    Benutzt den DANKE-Knopf oder bewertet den Beitrag

    "GEHT NICHT" HILFT NICHT, TESTET EURE CODES ONLINE UND GEBT KLARE INFOS!
    -> Regexp <- -> php <- -> Javascript <-

  2. #2
    Avatar von chmee
    chmee ist offline mod | media
    tutorials.de Moderator
    Registriert seit
    Apr 2004
    Ort
    Berlin bei Potsdam
    Beiträge
    7.781
    Oh je, eigenartig. Wähle ich als Stabilisierungsergebnis "Keine Bewegung", verschwindet das Video. Auf "ruhige Bewegung" umgeschaltet - es ist da und hat seinen Job schon sehr gut gemacht. ich sehe das mal als Lösung - obwohl ich's nicht verstehe..

    mfg chmee
     
    Mein Blog - VideoFAQ - FotoFAQ - bei Flickr - DSLR Kleinanzeigen
    Benutzt den DANKE-Knopf oder bewertet den Beitrag

    "GEHT NICHT" HILFT NICHT, TESTET EURE CODES ONLINE UND GEBT KLARE INFOS!
    -> Regexp <- -> php <- -> Javascript <-

  3. #3
    Registriert seit
    Dec 2002
    Ort
    Kosmopolit
    Beiträge
    3.881
    Mein Tipp ins Blaue, chmee

    Ich vermute mal, dass du versuchst, den Warp Stabilizer über das Tracker Panel zu bedienen.
    Dort wirst du vermutlich als Motion Source den Clip auswählen.
    In dem Moment, wo du den Clip auswählst, wird das Video scheinbar weiß.

    Wenn ich da richtig geraten habe, dann ist folgendes passiert:
    After Effects öffnet in dem Moment, in dem du im Panel den Clip auswählst, die Clipansicht.
    Diese ist vermutlich versehentlich auf die Alpha-Ansicht gestellt. (Alt+4 bzw. unter der Clipansicht das s/w Icon mit dem Männchen).

    Mein Rat:
    Warp Stabilizer nicht über das Tracker Panel nutzen, sondern einfach als Effekt auf den Layer in der Komposition ziehen und dann in den Effect Controls den Tracker steuern.

    Mein noch besserer Rat:
    ProDAD Mercalli kaufen, ist wesentlich flotter und flexibler.

    So, jetzt bin ich gespannt, ob ich mit meiner "wild guess" richtig lag, hehe.

    Gruß
    Martin
    chmee bedankt sich. 

  4. #4
    Avatar von chmee
    chmee ist offline mod | media
    tutorials.de Moderator
    Registriert seit
    Apr 2004
    Ort
    Berlin bei Potsdam
    Beiträge
    7.781
    netter Versuch.. Nein. Als Plugin genutzt. Wie eben schon beschrieben, das Video war dann da, als ich auf "ruhig" gestellt habe. Ich kann nur vermuten, dass der 2.Schritt der Analyse bei "keine Bewegung" keinen Erfolg hatte und stumpf keinen Error rauswirft, sondern kein Ergebnis zeigt.

    Ich muß mir jetzt nochmal anschauen, in welchen Momenten "keine Bewegung" zu einem Ergebnis führt.

    mfg chmee

    (Danke für den ProDAD Mercalli Tip, schau's mir mal an - wenns nötig sein wird, greif ich zu)
    Geändert von chmee (13.01.12 um 15:19 Uhr)
     
    Mein Blog - VideoFAQ - FotoFAQ - bei Flickr - DSLR Kleinanzeigen
    Benutzt den DANKE-Knopf oder bewertet den Beitrag

    "GEHT NICHT" HILFT NICHT, TESTET EURE CODES ONLINE UND GEBT KLARE INFOS!
    -> Regexp <- -> php <- -> Javascript <-

  5. #5
    Avatar von bokay
    bokay ist offline Mitglied Platin
    Registriert seit
    Feb 2007
    Beiträge
    683
    Hallo Chmee alter Freund!

    Bei "keine Bewegung" ist es wichtig dass dein Hauptmotiv zumindest teilweise im frame bleibt. Möglicherweise siehst du "Transparenz" weil dein footage außerhalb des sichtbaren Bereich liegt. Zoom mal ganz weit raus im Arbeitsberreich dann müsstest du den Rahmen (sofern die entsprechende Ebene ausgewählt ist) irgendwann zu sehen bekommen, wenn meine Theorie stimmt...

    LG


    J
    chmee bedankt sich. 
    Liebe Grüße,

    Jakob

  6. #6
    Avatar von chmee
    chmee ist offline mod | media
    tutorials.de Moderator
    Registriert seit
    Apr 2004
    Ort
    Berlin bei Potsdam
    Beiträge
    7.781
    Hey.

    Das Hauptmotiv (eine Sprecherin) steht die ganze Zeit in der Mitte und ist nie aus dem Bild. Sie tänzelt ein bisschen mit dem Körper hin und her - und das stabilisiere ich. Bei "ruhig" macht es das recht gut - dass der Algorithmus bei "keine Bewegung" komplett fail'ed - darauf muß man erstmal kommen Und Ja, der gekreuzte Leerrahmen ist ständig mittig. Bei dem Plugin auch nicht außergewöhnlich, weil er ja keine Attribute der Ebene ändert, sondern inbild arbeitet..

    [AfterEffects5.5] Warp Stabilizer Problem - Ergebnis nicht sichtbar-sprecherin.jpg
    (cinestyle ohne LUT, deswegen die flauen Farben und Kontraste)

    Danke für die Tipps, aber Nein, das erklärt die Abwesenheit des Inhalts bei "keine Bewegung" auch nicht. Inzwischen ist es ja fein, ich hab "ruhig" genommen und auf 100% geschoben. Das ist ok.

    mfg chmee
    Geändert von chmee (13.01.12 um 19:03 Uhr)
     
    Mein Blog - VideoFAQ - FotoFAQ - bei Flickr - DSLR Kleinanzeigen
    Benutzt den DANKE-Knopf oder bewertet den Beitrag

    "GEHT NICHT" HILFT NICHT, TESTET EURE CODES ONLINE UND GEBT KLARE INFOS!
    -> Regexp <- -> php <- -> Javascript <-

  7. #7
    Avatar von bokay
    bokay ist offline Mitglied Platin
    Registriert seit
    Feb 2007
    Beiträge
    683
    Zitat Zitat von chmee Beitrag anzeigen
    Hey.

    Das Hauptmotiv (eine Sprecherin) steht die ganze Zeit in der Mitte und ist nie aus dem Bild. Sie tänzelt ein bisschen mit dem Körper hin und her - und das stabilisiere ich. Bei "ruhig" macht es das recht gut - dass der Algorithmus bei "keine Bewegung" komplett fail'ed - darauf muß man erstmal kommen Und Ja, der gekreuzte Leerrahmen ist ständig mittig. Bei dem Plugin auch nicht außergewöhnlich, weil er ja keine Attribute der Ebene ändert, sondern inbild arbeitet..(...)
    Stimmt, dass hätte ich eigentl. wissen können! Aber war ja auch nur meine Theorie

    So lange es insgesamt funktioniert ist ja alles gut!
     
    Liebe Grüße,

    Jakob

Ähnliche Themen

  1. Stabilizer
    Von sight011 im Forum Fotografie & Digitalfotografie
    Antworten: 3
    Letzter Beitrag: 20.08.10, 10:51
  2. Verwackelte Bilder trotz Image Stabilizer Powershot S5 IS
    Von Ebse2000 im Forum Fotografie & Digitalfotografie
    Antworten: 7
    Letzter Beitrag: 06.01.10, 17:26
  3. Image Stabilizer unbedingt nötig für qualitativ gute Fotos?
    Von Dicrivity im Forum Fotografie & Digitalfotografie
    Antworten: 15
    Letzter Beitrag: 05.06.09, 01:12
  4. Antworten: 14
    Letzter Beitrag: 17.10.04, 14:13
  5. AfterEffects5.0Frage
    Von tonfarben im Forum Videoschnitt, Videotechnik & -produktion
    Antworten: 4
    Letzter Beitrag: 03.07.02, 19:49