Zweiter Bildschirm zeigt kein Bild, obwohl er erkannt wird.

AntiParadoxon

Grünschnabel
Hallo zusammen,

ich habe folgendes Problem :

Ich habe vor kurzem meinen alten Bildschirm als Zweitbildschirm angeschlossen.
Ich hab ne 8800 GT drin, mein erster und hauptbildschirm läuft über DVI auf HDMI. Mein alter und Zweitbildschirm läuft über ein VGA Kabel und an der GraKa ist ein Adapterauf DVI.
Lustiger weise hatte das vor wochen einfach so funktioniert, reingesteckt zack war alles super.

Heute allerdings nach dem Frühstück komme ich in mein Zimmer und peng geht der zweitbildschirm nicht mehr.
Er bekommt aber ein signal, die leuchte ist grün, also ist er nicht im stand by.
hab versucht ob es vielleicht am adapter liegt, hab also einen anderen benutzt, aber daran liegt es auch nicht.
Habe ebenfalls probiert ob der zweitbildschirm alleine funktioniert, tut er auch nicht, er hat bekommt scheibar signal der bildschirm ist aber auch da schwarz gewesen.
Wenn beide bildschirme angeschloßen sind kann ich auch immer noch sachen mit windowstaste + pfeiltasten auf den anderen bildschirm ziehen.

Ich hoffe mir kann wer helfen, wäre super und würde mich echt freuen.
Bei fragen einfach fragen, weiß nicht ob ich was vergessen habe zu erwähnen.

mfG
 

PC Heini

Erfahrenes Mitglied
Grüs Dich und willkommen im Board

Das liegt an der internen Bildschirmbeleuchtung. Wahrscheinlich ist die hinüber. Nimm mal ne stark leuchtende lampe, richte sie auf die Bildschirmfläche und schaue schrägs über den Screen. Wenn Du was erkennen kannst, ists so, wie ich erwähnte. Ne Reparatur lohnt kaum.
Dies mal mein Vorschlag
 

AntiParadoxon

Grünschnabel
Vielen Dank PC Heini hast genau das Problem erkannt.
Hab's getestet...echt schade um den alten Bildschirm, war schön so mit zwei Bildschirmen :D