Windows XP SP2 + NIS2010: Windows funktioniert nicht mehr richtig

#1
Hallo,
ich hab auf meinem Computer Win XP mit SP2 und NIS 2010. Bis jetzt lief immer alles gut.

In den letzten Tagen kamen allerdings immer häufiger Meldungen von Norton AV:
- es wird eine abcd.exe (die 4 Buchstaben waren jedes Mal anders) als Sicherheitsrisiko (hoch) gemeldet
- betroffen waren ein Regeintrag und die exe Datei, immer in meinem %Temp% Ordner
- die Dateien wurden immer automatisch entfernt, soweit war ich erst überrascht wie häufig das vorkam, sonst aber nicht weiter schlimm
- ich habe dann einfach mal das Temp Verzeichnis geleert
- außerdem habe ich HijackThis verwendet, die Auswertung war unauffällig

Offensichtlich war das Problem dadurch aber noch nicht behoben, denn einen Tag später kommt noch mal eine ähnliche Meldung
- NIS findet Datei ufxw.exe (leider konnte ich mir den genauen Namen nicht merken) und will sie entfernen
- diesmal ist ein Neustart zum Löschen erforderlich

Nach dem Neustart:
- Taskleiste und Designs werden nicht angezeigt
- die Dienste starten außerdem nicht richtig, es sind nur ca. 5 Dienste von sonst normal ca 20+ aktiv [->aktuelles logfile]
- Norton startet auch nicht, Firefox + Internet laufen komischerweise
- die Dienste manuell starten geht nicht ("Abhängigkeitsdienst oder Abhängigkeitsgruppe konnte nicht gestartet werden")
- Windows Wiederherstellung und andere Programme funktionieren deshalb auch nicht

- im abgesicherten Modus hab ich mit Norton eine vollständige Prüfung machen können, System wäre ok

Mit anderen Worten : trotz Norton hats mich anscheinend wohl ziemlich erwischt
Ich vermute dass ich mir irgendwo einen Virus eingefangen habe, der wohl immer wieder Schadsoftware runtergeladen hat,
zunächst liefs gut, kurios dass sich dann die "Strategie" geändert hat und mit dem Neustart Norton doch in die Knie gezwungen wurde
So kanns laufen.

Kaspersky hat inzwischen einiges gefunden und entfernt, jedoch starten die Dienste immer noch nicht richtig und am Anfang muss ich über ne Minute warten, bis die Desktopsymbole kommen

Ich hätte da ein paar Fragen, die mich evt. weiterbringen:

- Weiß jemand wie ich die Dienste wieder zum laufen bekommen könnte? Dann hätte ich womöglich wieder ne normale Funktionalität
- Ist jemandem etwas vergleichbares passiert?
- Hat jemand noch eine andere Idee ?

Ich nehme jeden Tipp gerne an

Vielen Dank
 

Dr Dau

ich wisch hier durch
#2
Hallo!

Ich hätte da ein paar Fragen, die mich evt. weiterbringen:

- Weiß jemand wie ich die Dienste wieder zum laufen bekommen könnte? Dann hätte ich womöglich wieder ne normale Funktionalität
- Ist jemandem etwas vergleichbares passiert?
- Hat jemand noch eine andere Idee ?
- Nein, darüber würde ich mir auch die wenigsten Gedanken machen.
- Ja, das mit den wechselnden Dateinamen kommt mir bekannt vor..... ist aber schon viel zu lange her.
- Ja, mache alles platt und installiere neu.

Ich glaube auch weniger an einen Virus..... mehr an einen Trojaner oder gar ein Rootkit.
Dass das Internet noch läuft ist nicht komisch..... sondern eine Grundvoraussetzung für die Sinnhaftigkeit eines Trojaners/Rootkits. ;)

Du solltest einen Virenscanner auch niemals ungefragt Dateien löschen lassen, sondern vorerst nur in Quarantäne schicken lassen.
Andernfalls könnte es böse enden.
Erst wenn Du Dir 100%-ig sicher bist dass die Datei nicht benötigt wird, löscht Du sie dann über den Virenscanner aus der Quarantäne.

Ansonsten kann es auch nicht schaden sich eine Linux Live-CD mit Virenscanner zu besorgen.

Gruss Dr Dau
 
#3
Traurige Sache, ich hab wirklich alles platt gemacht und ne ältere Verison drauf gemacht ... mich hätte trotzdem interessiert was man sich da eingefangen haben könnte, ich bin mir nicht sicher ob ich an Passwörter ändern denken sollte :eek:

Viele Grüße
 

Dr Dau

ich wisch hier durch
#4
.....mich hätte trotzdem interessiert was man sich da eingefangen haben könnte.....
Das kenne ich..... irgendwann habe ich es aber aufgegeben immer nach der Ursache eines Problems zu suchen (man kann die Zeit ja schliesslich auch sinnvoller nutzen ;)) und bin dazu übergegangen mit einem Image zu arbeiten.
Ändert zwar nichts an der Ursache, macht die Arbeit aber doch ungemein einfach. ;)

.....ich bin mir nicht sicher ob ich an Passwörter ändern denken sollte :eek:
Im Zweifelsfall ja..... schaden kann es jedenfalls nicht. ;)
Abgesehen davon, soll man die Passwörter ja eh regelmässig wechseln. ;)