Windows 98 Netzwerkverbindung unter VMWare

Andreas Späth

Erfahrenes Mitglied
Hallo Tutorianer,

für einige alte Spiele wollte ich wieder Windows98b unter VMware Workstation 6.0 ACE Edition installieren. Das Installieren ist ja kein Problem, und auch die Treiber für Sound, Grafik Netzwerk usw funktionieren Problemlos.
Nur krieg ich ums verrecken keine Netzwerkverbindung zustande.

Ich alle möglichen Einstellungen probiert, von Bridged über Nat... nichts hat funtkioniert.

Hier mal die Einstellungen im Gastsystem, die sich abgesehen von der IP nicht von denen der anderen Systeme im Netzwerk unterscheiden.
IP: 192.168.2.5
Subnetmask: 255.255.255.0
Gateway: 192.168.1.1
DNS: 192.168.1.1
Arbeitsgruppe: NETWORK

Bei Windows 95 und 2000 funktioniert das alles Problemlos, aber 95 ist mir doch etwas zu instabil und Anfällig für Überlastung. Nur eben in Windows98 mag es nicht klappen.
Es klappt weder ein PING zum Router noch eines zum Hostsystem (das ist übrigens Windows XP Home SP2)

Gibt es irgendetwas besonderes dass ich unter Windows98 noch beachten müsste?
Vieleicht irgendwelche bekannten Probleme unter VMware ?

Das Hostsystem ist übrigens über Wlan mit dem Netzwerk verbunden, was aber egal sein dürfte weil es ja unter Windows95 ja auch kein Problem war.

Ich hoffe mir kann Jemand helfen. Wärendessen versuche ich nun nochmals eine neuinstallation von Windows98 :rolleyes:

Greetinx, Andy
 
Zuletzt bearbeitet:

soyo

Erfahrenes Mitglied
Da du ein Class-C Netz verwendest wirst du mit 192.168.2.5 nicht auf eine 192.168.1.1 pingen können oder irgend eine andere Netzwerkaktion zwischen diesen beiden Systemen zustande bekommen. Verwende also zb 192.168.1.5 ... oder generell in deinem Fall 192.0.0.2-254. Oder du steigst auf ein Class C oder A Netz um, was jedoch im privaten Bereich völlig übertrieben wäre ;)

Gruß soyo
 

Andreas Späth

Erfahrenes Mitglied
Das da oben war ein Tippfehler, die IP vom Gastsystem ist 192.168.1.5, der Rest vom Netzwerk hat 192.168.1.x.
Ich richte mich bei der IP Vergabe immer an meinem Router aus :D
Sollte es damit denn dann nicht funktionieren ?
Auf Windows 95 gehts ja..
 

soyo

Erfahrenes Mitglied
Irgendwie bin ich jetzt auch überfragt. Da es unter 95 lief, scheint es sich um ein Bug in 98 oder speziell ein Bug mit Win98 unter vmware zu handeln. Eigentlich sollte es aber funktionieren. Vielleicht ein Problem mit der Hardware oder ähnliches. Als letztes würde ich 2 Dinge probieren:
Eine anderen Netzwerkadapter
Stundenlanges Google befragen :(

Trotzdem ein schön Sonntag,
soyo
 
S

spenler

ich habe mir auch win98 unter VMware installiert und hatte das gleiche Problem. Beim 2ten Versuch habe ich einfach gar nichts beim Netzwerk gemacht, sprich: Win98 orientiert sich nicht an einer vorgegebenen IP sondern hat halt die frei zugewiesene. Damit t es einwand frei gegenüber mit fester IP, wies eig überall gesagt wird. An den ganzen Netzwerk Adaptern und sonstigen Sachen, die VMware installiert, würde ich nicht unnötig rumspielen. Hab Win98 nur die gleiche Arbeitsgruppe gesetzt wie XP.

Das einzige Prob, was ich hab, dass ich von VMware 98 auf meinen XP rechner nicht zugreifen kann, weil er ein PW will, dass ich nicht kenne. Aber sonst gibt es keine Probleme mit zugriffsrechten. Auch i-net t einwandfrei.

Grüße Spenler
 

Andreas Späth

Erfahrenes Mitglied
Auch das "In ruhe Lassen" der Einstellungen hat bei mir nichts gebracht.
Ich hab ja erst überall die Einstellungen gemacht als ich merkte das nichts ging.

Seltsamerweise fällt mir auf dass ich genau das selbe Problem mit Mandrake hatte. Alle anderen Linuxdistros und jedes andere Windows funktionieren einwandtfrei.
Vermutlich hat da der gute als Murphy seine Hand im Spiel :(