VMware mit Debian und X11

Status
Nicht offen für weitere Antworten.

Dario Linsky

Erfahrenes Mitglied
Hallo zusammen,

ich hab es inzwischen endlich geschafft, Debian unter einer VMware zu installieren (hat auch lange genug gedauert, gell Chris? ;)) aber immer noch ein paar Probleme damit - X11 startet nämlich nicht... :rolleyes:

VMware: 3.1.1 Build 1790
Rechner: Acer Aspire 1403LC
Version: Debian 3.0 Stable

Und hier noch ein Ausschnitt aus dem XFree86-Logfile. Das ganze Logfile gibt's im Anhang oder unter http://www.silverstripe.de/Kram/xf86.log.
(II) VMWARE(0): Not using default mode "640x350" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x400" (hsync out of range)
(II) VMWARE(0): Not using default mode "720x400" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x480" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x480" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x480" (hsync out of range)
(II) VMWARE(0): Not using default mode "640x480" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (hsync out of range)
(II) VMWARE(0): Not using default mode "800x600" (vrefresh out of range)
(II) VMWARE(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) VMWARE(0): Not using default mode "1024x768" (hsync out of range)
(II) VMWARE(0): Not using default mode "1024x768" (vrefresh out of range)
(II) VMWARE(0): Not using default mode "1152x864" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1280x960" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1280x960" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1280x1024" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1280x1024" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1280x1024" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1792x1344" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1792x1344" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1856x1392" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1856x1392" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1920x1440" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1920x1440" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1400x1050" (insufficient memory for mode)
(II) VMWARE(0): Not using default mode "1400x1050" (insufficient memory for mode)
(--) VMWARE(0): Virtual size is 1024x768 (pitch 1024)
(**) VMWARE(0): Default mode "1024x768": 78.8 MHz, 60.1 kHz, 75.1 Hz
(II) VMWARE(0): Modeline "1024x768" 78.80 1024 1040 1136 1312 768 769 772 800 +hsync +vsync
(==) VMWARE(0): DPI set to (75, 75)

[...]

(II) Module xaa: vendor="The XFree86 Project"
compiled for 4.1.0.1, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.4
Symbol mfbQueryBestSize from module /usr/X11R6/lib/modules/drivers/vmware_drv.o is unresolved!

[...]

(II) Setting vga for screen 0.
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension LBX
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
PEXExtensionInit: Couldn't open default PEX font file Roman_M


This should not happen!
An unresolved function was called!

Fatal server error:



When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to submit@bugs.debian.org.

Wär nett, wenn mir da jemand weiterhelfen kann - ich hab nämlich keinen Schimmer, woran das liegt. :(

Danke im Voraus,
L.
 

Anhänge

  • xfree86.0.txt
    21,3 KB · Aufrufe: 83

Dario Linsky

Erfahrenes Mitglied
Hat sich soeben erledigt. Vielleicht sollte man einfach mal direkt die VMware-Tools installieren, bevor man anfängt, sein System auseinander zu nehmen... :rolleyes:
 

Dario Linsky

Erfahrenes Mitglied
So... damit sich der Thread hier doch noch lohnt, hab ich noch ein paar andere Fragen zum Installieren von Gnome 2.2 in besagtem System.

Wenn ich Gnome (Ximian) direkt installieren will (apt-get install task-helix-gnome), werden ständig irgendwelche fehlenden Pakete gemeldet. Wenn ich das ganze System upgraden will, wird zwar eine Menge installiert, aber bestimmte Pakete nicht. Diese werden z.B. mit einem Fehler (Size mismatch) abgebrochen und sind nachher nicht verfügbar. :rolleyes:

Gibt's Gnome 2.x nicht irgendwo als tar oder rpm zum Download? :(

PS: Google findet zwar Fragen zum Problem, aber keine funktionierenden Antworten...
 

Dario Linsky

Erfahrenes Mitglied
Auch dieses Problem hätte sich inzwischen nach einigem Hin und Her erledigt... Danke, Doktor Wiesel! ;)


Chris/Marcus, tragt mich mal bitte wieder als Mod für das Forum hier ein, damit ich den Thread hier löschen kann. :)
Wird langsam peinlich... :rolleyes:
 
B

Blade Arledan

so ich habe vollgenes problem vieleicht könnt ihr mir ja weiter helfen Insufficient Memory
heist das problem und er zeigt es mir an wenn ich ein spiel starte und ich weiß nicht wie ich das jetzt einstellen muss/ soll ich habe 512 ram
und 3000+ cpu
ich habe 1500 freigegeben doch nur auf c bei d habe ich ihm frei verwaltung gelassen bitte sagt mir was ich bei dem virtuellen speicher einstellen soll
 

JohannesR

Erfahrenes Mitglied
Blade Arledan hat gesagt.:
so ich habe vollgenes problem vieleicht könnt ihr mir ja weiter helfen Insufficient Memory
heist das problem und er zeigt es mir an wenn ich ein spiel starte und ich weiß nicht wie ich das jetzt einstellen muss/ soll ich habe 512 ram
und 3000+ cpu
ich habe 1500 freigegeben doch nur auf c bei d habe ich ihm frei verwaltung gelassen bitte sagt mir was ich bei dem virtuellen speicher einstellen soll
Das ist doch wohl ein schlechter Witz, oder? Dies ist das absolute Negativbeispiel für einen korrekten Post.
 
Status
Nicht offen für weitere Antworten.