VMWare ESX 3.5.0: Migrieren von einem zum anderen Server killt Netzwerk

meilon

Erfahrenes Mitglied
Hallo!

Das Azubi-Leben ist nun vorbei und in meinem neuen Job darf ich auch am VMWare ESX Cluster arbeiten. Ich bin leider nicht ganz fit in der Materie, nur eben Grundkenntnisse, was mir bei folgendem Problem nicht weiterhilft:

Im Cluster befinden sich zwei ESX-Server. Beide auf 3.5.0, "01esx" befindet sich auf Build 110268, "02esx" auf "130756" (also Update 3).
Jetzt haben wir eine VM mit Suse Enterprise 10 als Gastsystem, welches auf 01esx sauber funktioniert, nach der Migrierung auf 02esx aber jeden Netzwerkverkehr nicht mehr verstehen will (weder Ping raus noch rein).

VMWare Tools sind installiert und auf dem neusten Stand, die vmx habe ich mal angehängt. Was ich jetzt vergessen habe (wohl das wichtigste) ist mir die letzte vmware.log mit rauszuholen, aber evtl. kennt einer schon das Problem und weiß schnell rat!

Ideen und Vorschläge sind sehr willkommen! Braucht ihr mehr Informationen gebe ich sie euch natürlich gerne!

Beste Grüße
meilon
 

Anhänge

  • 11linux192.vmx.txt
    2,4 KB · Aufrufe: 82

zeroize

Erfahrenes Mitglied
Hast du die ESX-Server als VI-Server oder einzeln im Betrieb?
Kann es sein, dass du kein durchgängiges Netzwerkkonzept in den ESXn hast - wenn die Netzwerkeinstellung auf beidne Servern nicht gleich ist, wird er auf dem anderen Server wahrscheinlich sein Netzwerk nicht finden.
 

meilon

Erfahrenes Mitglied
Hast du die ESX-Server als VI-Server oder einzeln im Betrieb?
Sie laufen als Cluster und können über den VMware Infrastructure Client verwaltet werden
Kann es sein, dass du kein durchgängiges Netzwerkkonzept in den ESXn hast - wenn die Netzwerkeinstellung auf beidne Servern nicht gleich ist, wird er auf dem anderen Server wahrscheinlich sein Netzwerk nicht finden.

Mir ist gerade aufgefallen, dass die beiden Server jeweils nur 4 LAN-Ports haben. Auf dem 01esx läuft alles korrekt mit 11 laufenden VMs, auf dem 02esx momentan nichts. Was evtl noch zu sagen ist, dass die VMs im Netzwerk mit VLAN arbeiten, könnte das ein Problem sein?


Die Netzwerkeinstellungen für den vSwitch2 habe ich überprüft, das Netzwerk DMZ ist gleich eingerichtet. Einzig die IPs für Service Console und VMkernel unterscheiden sich, aber das muss ja so sein.

Ich tippe langsam echt auf die Firewall, aber kann die das denn merken? Bemerke gerade (war vorher nicht so), dass ein Ping von der VM auf meinen Client auf 01esx problemlos zu mir findet, ist die VM aber auf 02esx, bekomme ich "Time to live exceeded" vom Switch, ein traceroute zeigt, dass das ICMP-Paket immer zwischen Gateway und dem Switch hin und her gegeben wird.
 

Neue Beiträge