Virtualbox kein Zugriff über Webbrowser auf OpenXchange

vadim04

Grünschnabel
Hallo,

Ich hab ein kleines Problem. Undzwar virtualisiere ich mit Virtualbox auf SUSE 10.3 den Open-Xchange Server, der ausschließlich über den Webbrowser erreichbar ist.

Virtualisierung klappt soweit. Bridging auch, d.h. ich kann Open-Xchange Server im Netz pingen, komme aber nicht über den Webbrowser (http) drauf.

Firewall von SUSE ist ausgeschaltet.
Ich vermute mal dass die Virtualbox den Zugriff über http blockiert.

Könnt Ihr mir weiterhelfen?

Danke im vorraus schon mal :)

Grüße Vadim
 
K

kalle123456

Hallo,

probiere mal nicht Bridged sondern NAT, dann sollte es klappen.

Gruss
 

vadim04

Grünschnabel
Hallo,

also mit NAT geht es nicht, kann wenn ich auf NAT umstelle nicht einmal auf meine Netzwerkkarte pingen.

Mit Bridge funktioniert der ping.

Gibt es bei der Virtualbox Ports, die gesperrt werden oder woran kann es noch liegen, dass der Zugriff über den Webbrowser nicht möglich ist?

Gruß
 
K

kalle123456

blicke noch nicht ganz durch. Was ist dein Wirts- und was ist dein Gastsystem(SUSE?)?
Welchen IP-Range benutzt du beim Wirt -und welchen beim Gastsystem?

Gruss
 

vadim04

Grünschnabel
Hi,

Server:
SUSE 10.3
eth0: 195.135.1.2
tap0: 195.135.1.3
br0: 195.135.1.4
in der Bridge br0 habe ich eth0t a und tap0. Diese funktionieren auch!

VirtualBox:
Open-Xchange
eth0: 195.135.1.5

Ping von virtualisierten Open-Xchange auf SUSE (195.135.1.2) funktioniert.
Andersrum natürlich auch. Alles ist pingbar, auch die tap und die br...


Mein Problem ist nur, dass ich auf Open-Xchange nur über Webbrowser sprich http://195.135.1.5 zugreifen muss.
Dies funktioniert aber nicht!
Firewall ist aus.


Grad eben habe ich das mit VMWARE probiert und stoße auf dasselbe Problem, ich kann zwar pingen, aber komme nicht über den Webbrowser auf den virtualisierten Open-Xchange Server. :(

Gruß
 
Zuletzt bearbeitet: