Virtualbox 1.5.6 (Windows) Problem Portfowarding

Bratkartoffel

gebratene Kartoffel
Premium-User
Hallo Leute,

wollte gerade bei meinem VM-OS (Debian 4.0) einen Server aufsetzen und in Virtualbox das Portforwarding wie es in der Hilfe beschrieben ist einrichten. Jedoch gibt es da anscheinend ein kleines Problem.

Sobald ich eine Portfreigabe mache und in der VM den Netzwerkadapter aktivieren oder die VM ausschalten will kommt folgende Fehlermeldung:

Code:
---------------------------
VirtualBox.exe - Fehler in Anwendung
---------------------------
Die Ausnahme "unknown software exception" (0x80000003) ist in der 
Anwendung an der Stelle 0x037440b5 aufgetreten.


Klicken Sie auf "OK", um das Programm zu beenden.
Klicken Sie auf "Abbrechen", um das Programm zu debuggen.
---------------------------
OK   Abbrechen   
---------------------------

Wenn ich das Portforwarding wieder ausschalte, dann geht wieder alles.
Hat einer eine Ahnung, woran das liegen könnte?

Hier die Befehle wie ich die Ports freigeschaltet habe:

Code:
VBoxManage setextradata "Debian" "VBoxInternal/Devices/pcnet/0/LUN#0/Config/http/Protocol" TCP
VBoxManage setextradata "Debian" "VBoxInternal/Devices/pcnet/0/LUN#0/Config/http/GuestPort" 8080
VBoxManage setextradata "Debian" "VBoxInternal/Devices/pcnet/0/LUN#0/Config/http/HostPort" 8080

VBoxManage setextradata "Debian" "VBoxInternal/Devices/pcnet/0/LUN#0/Config/mysql/Protocol" TCP
VBoxManage setextradata "Debian" "VBoxInternal/Devices/pcnet/0/LUN#0/Config/mysql/GuestPort" 13306
VBoxManage setextradata "Debian" "VBoxInternal/Devices/pcnet/0/LUN#0/Config/mysql/HostPort" 13306

Auch das neu erstellen der VM oder Neuinstallation von Virtualbox haben nichts gebracht..