Render/Vorschau Problem in After Effects CS6

Masterheinen

Grünschnabel
Liebe Community,

erstmal "Hallo" an alle ;-)
Ich habe mich in diesem Forum angemeldet und hoffe, das Ihr mir weiterhelfen könnt.

Eigentlich komme ich aus dem Cinema 4D Sektor. Seit einiger Zeit beschäftige ich mich mit Adobe Premiere und After Effects (CS6):
Ich habe mir seinerzeit von Video2Brain die Tutorials für beide Programme gegönnt und schon einiges gelernt.
Jedoch stehe ich nun vor einem Problem, welches ich einfach nicht gelöst bekomme. Ich wäre Euch dankbar, wenn Ihr mir helfen könntet:

Ich habe in Premiere (CS6) ein Video zusammen geschnitten und als .mp4 exportiert (gerendert). Das Video hat 220MB.(Länge, ca 3 Minuten).
Nun habe ich es in After Effects eingefügt und habe einen Text mit einem simplen Animations/Blenden Effekt versehen. Der Text geht nur 2 Sekunden am Anfang des Videos. Nun wollte ich mir das Video anschauen. Aber nun kommt mein Problem.
Weder in der RAM-Vorschau, noch in der "Projektvorschau" kann ich mir das Video anschauen.
Bei der RAM-Vorschau wird nur ca 5 sekunden gerendert, danach spielt er die 5 sekunden problemlos ab, aber eben nur die 5 Sekunden.
Bei der "Projektvorschau" genau das selbe.
Ich finde absolut nicht heraus wieso.
Ich habe ein aktuelles Windows 7(64bit), mit 32 GB Arbeitsspeicher, neustem Intel Prozessor und guter GPU.
Daran sollte es nicht liegen.
Ebenso ist mir folgendes aufgefallen:
Wenn ich das Video in After Effect mit dem kleinen Text Effekt render (avi) beträgt die Datei 32GB! Das ist doch nicht normal, oder? Okay, avi verbraucht mehr als mp4, aber 32GB für 3 Minuten******** Wo Premiere 17 Minuten und 220MB gebraucht hat******!
Als Rendereinstellungen habe ich die Standart HD1080p benutzt.
Ich wäre Euch dankbar, wenn Ihr mir helfen könntet.
Sorry . wenn ich mich manchmal undeutlich ausdrücke, aber wie gesagt, bin erst seit kurzem mit den Programmen zugange ;-)

Beste Grüße

Sascha

Nachtrag: "natürlich" weiß ich, das man im Arbeitsbereich die Rendervorschau eingrenzen kann. Daran liegt es nicht ;-(
 
Zuletzt bearbeitet:

chmee

verstaubtes inventar
Premium-User
(1)
MP4 und andere Guck-Codecs sind zum Bearbeiten abolut ungeeignet. Warum schon im Zwischenschritt mit der Datengröße (und somit Bildqualität) knausern..?

(2)
SD TV Auflösung 720x576px bei 25fps = ~25MB/sek = ~1,5GB/Min.
HD Auflösung 1920x1080 bei 25fps = ~125MB/sek = ~7,5GB/Min.
Du rechnest unkomprimierte Videodaten raus - kein Wunder, dass die Dateien so groß sind.

mfg chmee
 

Martin Schaefer

Administrator
Bei der RAM-Vorschau wird nur ca 5 sekunden gerendert, danach spielt er die 5 sekunden problemlos ab, aber eben nur die 5 Sekunden.
Bei der "Projektvorschau" genau das selbe.

Hi Sascha,

du solltest dich dringend mit den Voreinstellungen von After Effects auseinandersetzen. Es gibt dort jede Menge Optionen, die die Performance von After Effects stark beeinflussen. Besonders wichtig sind hier die Bereiche "Memory & Multiprocessing" und "Media & Disk Cache".
Im ersten Dialog schenkst du der mit Icons angezeigten Programmfamilie möglichst viel RAM, indem du die Menge des RAM für andere Programme deutlich reduzierst. Ich persönlich habe im Hintergrund keine anderen speicherhungrigen Programme laufen, wenn ich mit After Effects arbeite. Deshalb reduziere ich das RAM für andere Anwendungen auf das Minimum von 3GB.
Außerdem nutze ich in der Regel das Multiprocessing mit allen verfügbaren CPUs und mit 1GB RAM pro CPU.

Da dein System anders aufgebaut ist, als meines, kannst du hier Parameter auf deine Situation anpassen.

Außerdem sei dir gesagt, dass eines der stärksten Features in After Effects CS6 der sogenannte Disk Cache ist. Allerdings nur dann, wenn du dort eine wirklich rasend schnelle Festplatte (SSD!) nutzt, auf der auch kein anderes Rohmaterial liegt. Also z.B. eine rasend schnelle SSD mit 256GB, die ausschließlich für After Effects und vielleicht noch Premiere als Cache dient.
Ich kann dir aus eigener Erfahrung sagen, dass das die gesamte Angelegenheit deutlich beschleunigt. Ist aber natürlich auch eine Budget-Frage.

Viele Grüße
Martin