Referenzmappe erstellen, aber wie?

smileyml

Tankwart
Premium-User
Vielleicht ist es daher doch am sinnvollsten, so wie ich es anfangs bereits erwähnte, InDesgin zu nutzen?!
Denn nicht nur das man alles genau steuern kann, kann man auch unabhängig von den Vorgaben des Portfolio-Tools ein individuelles Layout erstellen.

Jedem Designer sollte das Herz bluten, wenn man sich diese Layout-Oberfläche dieses Tools ansieht.

Grüße Marco
 

smileyml

Tankwart
Premium-User
Ja was denn nu?
Hier InDesgin dort Portfolio-Tool?

Ich führe mal beide Beiträge zusammen und du überlegst dir nochmal genau was du machen willst.

Wenn du dich bewerben willst, solltest du ja auch einen Weg kennen - gerade da sonst schnell deine Fähigkeiten in Frage gestellt werden könnten.
 

Smulpa2k

Mitglied
Ich bin zweigleisig gefahren, da mir einerseits nicht bewusst ist, wieso im Adobe Acrobat die Maße ganz anders sind. Ich will erst einmal verstehen wieso die Bilder größer dargestellt werden, es kommt mir immer so vor, als wenn das .PDF Format seine eigenen Regeln hat.

Bezüglich meines Portfolios, würde ich dieses ganz klar in Indesign erstellen. Doch dort beginnt schon das nächste Problem, welches ich eben im eigenen Thread nochmal thematisiert habe.

Ich erstelle eine 1280x800Pix Web Datei. Wenn ich auf die 100% Zoomstufe in Indesign gehe, ist alles wunderbar, die Maße stimmen. Wenn ich dann sagen wir ein Bild einfüge welches 240x125 misst, wird es korrekt dargestellt. Wenn nun ein Bild mit den Maßen 1280x600 einfüge, wird es einfach geschrumpft. Ziehe ich es dann in die Länge und Breite, so wie es tatsächlich aussieht, tritt der Qualitätsverlust ein. Sobald ich dann die Datei exportiere nach .PDF und es in meinem Acrobat Pro auf 100% anschaue, entsteht das Problem, das die Bilder nicht den Wahren Maßen entsprechen.

Ich will ja nicht dilletantisch rüberkommen, wenn ich ein Protfolio erstelle, in welchem meine Grafiken die ich bereits erstellt habe, alle im falschen Format und dazu auch noch verpixelt angezeigt werden.

Liebe Grüße

Smulpa2k
 

DJTrancelight

Erfahrenes Mitglied
Hi,

nur mal ne Frage. Hast du in InDesign mal auf ein Bild rechts geklickt, dann Anpassen und dann Inhalt an Rahmen oder Rahmen an Inhalt anpassen ausgewählt?
 

Jan-Frederik Stieler

Monsterator
Moderator
Hallo,
schau mal ob deine Grafike nauch mit 100% eingefügt werden. Dazu klickst du mit dem weißen Pfeil in den Bildrahmen, dann wird dir das in diesem Rahmen ligende Bild markiert. Nun schaust du n der Optionenpalette anch ob das 100% steht. Nochmal nicht die Größe des Rahmens, den der wird dir trotzdem 100% anzeigen.
Dann deaktiviere in der PDF Ausgabe komplett die Neuberechnung der grafiken. Wenn du deine Layouts richtig anlegst kannst du dir die Neuberechnung sparen.

Viele Grüße
 

Smulpa2k

Mitglied
Hi,

nur mal ne Frage. Hast du in InDesign mal auf ein Bild rechts geklickt, dann Anpassen und dann Inhalt an Rahmen oder Rahmen an Inhalt anpassen ausgewählt?

Vielen Dank für deinen Hilfreichen Tipp! Allerdings weiß ich nun woran es lag, dass ich die Qualität als schlecht wahrgenommen habe. Es lag an der Option: "Display Performance", dort kann ich High Quality auswählen, was in einem Lupenreines Ergebnis resultiert. Dann kann ich das Bild auch problemlos vergrößern. Was ich nur ein wenig seltsam finde, ist die Tatsache, dass mein Bild um 50% geschrumpft wird von Indesign. Wenn ich allerdings das selbe Bild als .PNG ausgebe, werden die Maße korrekt dargestellt. Als wären die koordinaten im .JPG falsch eingestellt.

Hallo,
schau mal ob deine Grafike nauch mit 100% eingefügt werden. Dazu klickst du mit dem weißen Pfeil in den Bildrahmen, dann wird dir das in diesem Rahmen ligende Bild markiert. Nun schaust du n der Optionenpalette anch ob das 100% steht. Nochmal nicht die Größe des Rahmens, den der wird dir trotzdem 100% anzeigen.
Dann deaktiviere in der PDF Ausgabe komplett die Neuberechnung der grafiken. Wenn du deine Layouts richtig anlegst kannst du dir die Neuberechnung sparen.

Viele Grüße

Das das Problem nun gelöst ist, gelich zum Problem mit den .PDFs. Hier passiert nach wie vor das Selbe. Ich exportiere das Projekt ganz einfach indem ich "Export" (STRG+E drücken) wähle und dann auf "Adobe PDF Interactive" klicke. Nun öffnet sich ein Fenster in dem ich nur die Kompresse von JPEG2000 auswähle, also "Lossless" und dann exportiere ich das Projekt als .PDF.

Das Bild sitzt genau dort wo es sitzen soll, doch wird es mal wieder bei 100% einfach zu groß angezeigt. Erst wenn ich auf etwa 65% der Zoomstufe gehe, sieht das Bild einigermaßen so aus wie in Indesign. Jedoch auch dann verliert es eindeutig an Qualität.

Somit habe ich jetzt einen Teilerfolg zu verbuchen. Vielen Herzlichen Dank dafür! Ich hoffe wir können das andere Problem auch noch lösen.

Liebe Grüße

Smulpa2k
 

Neue Beiträge