qemu unter Vista maximieren

exitboy

Erfahrenes Mitglied
Hallo,

ich lasse aus Windows Vista ein Linux Image im Emulator qemu starte. Dieses Fenster ist leider immer, anders wie bei anderen Emulatoren an eine feste Groesse gebunden. Moeglicherweise, weil es von Linux nach Windows portiert worden ist.

Weis jemand, ich das Fenster des Linux Images maximiere *Alt+Enter* als Command.com Befehl funktioniert nicht.
 

Dennis Wronka

Soulcollector
Dass das Fenster eine feste Groesse hat liegt daran dass auch die Ausgabe eine feste Groesse hat. Wenn Du X startest wird sich auch die Groesse des Fensters der in X genutzten Aufloesung anpassen.

Aber um auf Deine Frage zum Fullscreen-Mode zurueck zu kommen:
Entweder startest Du QEmu mit dem Parameter -full-screen oder nutzt die Tastenkombination Ctrl+Alt+F zum Umschalten.
 

exitboy

Erfahrenes Mitglied
Kannst Du mir noch verraten, warum der Screen im Fullscreenmodus nicht/fehlerhaft/ und langsam aktualisiert wird?

Kann ich auch ein resizen erzwingen, dass ich manuell mir die Groesse anpasse?
Nur das mit dem refreshen, das ist echt ein Problem