MAYA Animation

trappmanuel

Grünschnabel
Hi erstmal,

Ich bin ziemlicher Maya Anfänger, naja es geht, ein wnig kenne ich mich aus, aber nicht mit allem:

Ich hab ne kleine Animation gemacht und will die nunirgendwie exportieren zum beipsiel nach *.AVI oder *:MOV oder irgendwie sowas, leider weiß ich net wie ich das auf die reihe bekommen soll...

Kann mir bitte jemand helfen?

MFG nEtWoRkEr
 

Auctor

Grünschnabel
Hallo,

also in den Render Global Settings setzt du das "Image Format" auf Avi oder Mov (je nachdem was du haben willst) und stellst dann noch den Start Frame und End Frame ein. (also wann die animation starten soll und bei welchem punkt Sie endet. z.b. wo ist dein erster Key und wo dein letzter... )

Hoffe geholfen zu haben.

Martin aka Auctor
 

trappmanuel

Grünschnabel
VIELEN DANK erstmal,

ok es hat alles geklappt, leider rendert er nur frame 1 von 50, obwohl ich als endframe 50 angegeben habe, wie kann ich denn das nun machen, sodass er die komplette animation rendert?

Bis dann
 

Auctor

Grünschnabel
hi ho...

mhmm, hast du "By Frame" auf 1? sonst ueberspringt er die bilder. Was waer noch... in der Timeline die max. Framezahl eingestellt? (also 50 in deinem fall. aber 50 frames duerfte so ne mhmm 1sec animation sein oder irre ich da?)

Dann noch die Objekte einstellen (render all)...

joa, im moment faellt mir auch net mehr ein warum es net klappt. Das avi file sollte uebrigens dann (je nach einstellungen) in dem images Ordner zu finden sein.

ps.: sorry wenn die antworten so lang dauern, bin net oft in diesem forum. :)
 

trappmanuel

Grünschnabel
Öhm, jo die animation geht auch net lange :)

Aber ich wollte das eben mal testen, hast du ne mail adresse oder ICQ, AIM oder sowas

Kannst mir am besten per PN schicken, dann könnten wir uns mal unterhalten...
 

ussuria

Grünschnabel
Hi Trapp,

also die Einstellungen von Auctor sind schon mal o.k. aber eine habt ihr zwei noch vergessen.

Geh in die "Global Render Settings". Dann in Frame/Animation Ext. Da ist wahrscheinlich voreingestellt "name.ext (Single Frame)". Das stell mal um auf "name.#.ext".

Sorry, wenn ich nicht so gut erklären kann. Hoffe es klappt.

Gruß Ussuria
 

Auctor

Grünschnabel
die frame wird normal automatisch auf multiple gestellt wenn man avi anklickt. (denke ich zumindest)...

aber das hauptproblem war wohl ein ganz anderes. :) Man darf nat. beim rendern einer ani net auf "Render Current Frame" klicken sondern muss unter "Render" auf "Batch Render" gehen. Ansonsten wird nur ein Frame gerendert...


Gruss

Martin aka Auctor
 

ussuria

Grünschnabel
Hallo,

bei mir wird nichts automatisch umgestellt, wenn ich auf Avi rendern gehe (hab es nochmal ausprobiert). :(

Aber klar, hatte Batch-Rendern ganz vergessen, da es so selbstverständlich für mich ist.

Gruß
Ussuria
 

Auctor

Grünschnabel
komisch. welche version hast du? ich benutz 5.01
habs nochmal probiert, schaltet automatisch um. naja, wie auch immer jetzt weis er ja wie. hehe...

arbeitest du schon laenger mit Maya?
 

Eahlfred

Grünschnabel
Hi an alle.

Soweit ich das beurteilen kann, sind die Einstellungen wie beschrieben in ordnung. Ich geh meist so vor, das ich in den RenderGlobals bei ImageFormat Targa (.tga) angebe. Maya rendert dann jeden Frame einzeln und bei korrekter Einstellung unter Frame/Animation Ext (name.#.ext) werden die framerenderings auch aufsteigend benannt.
Dann einfach die .tgas mit nem Programm wie Video Mach beispielsweise zu einem AVI rendern. Fertig.

Für einen leichten Einstieg in die RenderGlobals ist das Tutorialvideo Render Globals part 1.zip bei http://www.simplymaya.com zu empfehlen.
Hoffe das hilft Dir weiter.