Internetseiten öffnen sich nicht

Katalysator

Grünschnabel
hallo
habe ein pc mit win xp proffessionell
dieser ist an einen hub angeschlossen, welcher wiederum an ein dsl modem angeschlossen ist
jetzt kann ich zwar an meinem rechner ins internet gehen, über den ie6 und mozilla kann ich aber kein seiten öffnen (vor ein ppar tagen ging das noch)
an dem hub sind noch zwei andere rechner bei denen alles funktioniert
kann mir da einer helfen?
 

Sinac

Erfahrenes Mitglied
Öffnen sich die Seiten einfach nicht (also bleibt das Browserfenster weiß) oder bekommst du eine Fehlermeldung (Seite nicht gefunden etc.) ?
Die Einwahl funktionierrt problemlos?
Schonmal getestet ob es eventuell ein DNS Problem ist?
 

Katalysator

Grünschnabel
ich bekomme dann eine fehlermeldung (server nicht gefunden)
die einwahl funktioniert problemlos
andere programme laufen auch wie z.B. ICQ
mit dns kenn ich mich leider nicht so gut aus
 

Sinac

Erfahrenes Mitglied
Probier mal in der Eingabeaufforderung "nslookup www.google.de" und schau ob du eine IP Adresse zurück bekommst. Oder einfach "ping www.google.de" und schaun ob du den Server erreichst.
 

Katalysator

Grünschnabel
kannst du damit etwas anfangen?

C:\>ping google.de

Ping google.de [216.239.57.104] mit 32 Bytes Daten:

Antwort von 216.239.57.104: Bytes=32 Zeit=195ms TTL=243
Antwort von 216.239.57.104: Bytes=32 Zeit=192ms TTL=243
Antwort von 216.239.57.104: Bytes=32 Zeit=195ms TTL=243
Antwort von 216.239.57.104: Bytes=32 Zeit=193ms TTL=243

Ping-Statistik für 216.239.57.104:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 192ms, Maximum = 195ms, Mittelwert = 193ms

C:\>nslookup google.de
DNS request timed out.
timeout was 2 seconds.
*** Der Servername für die Adresse 212.37.37.60 konnte nicht gefunden werden:
Timed out
DNS request timed out.
timeout was 2 seconds.
*** Der Servername für die Adresse 212.37.37.50 konnte nicht gefunden werden:
Timed out
*** Die Standardserver sind nicht verfügbar.
Server: UnKnown
Address: 212.37.37.60

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Zeitüberschreitung bei Anforderung an UnKnown

C:\>
 

Dennis Wronka

Soulcollector
Hmm, etwas merkwuerdig dass die DNS-Aufloesung mittels nslookup nicht klappt aber ping die IP hat. Naja, vielleicht noch aus dem IP-Cache.
Probier doch mal diesen URL an dem betroffenen Rechner zu oeffnen: http://64.233.189.104/

Ach ja, und halte Dich bitte an Gross- und Kleinschreibung.
 

Sinac

Erfahrenes Mitglied
Das kann nicht sein, hast du dich vielleicht vertippt? Ganz einfach
http://64.233.189.104
Wenn du das hier anklickst müsste Google aufgehen.
Was für DNS Server hast du denn eingetragen oder nimmst du die vom ISP?
 

Katalysator

Grünschnabel
Wie schon gesagt, wenn ich http://64.233.189.104 eingebe und mit return bestätige passiert nichts und in der Adressleiste steht dann http:///? http://64.233.189.104
Was bedeutet denn das ?%20 davor ?
Unten steht meine DNS.


C:\>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Torsten
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC
Physikalische Adresse . . . . . . : 00-50-BA-BB-A6-ED
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

PPP-Adapter Internet:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 83.216.244.142
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 83.216.244.142
DNS-Server. . . . . . . . . . . . : 212.37.37.60
212.37.37.50
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\>
 

puetz

Mitglied
Wenn ein DSL-Modem an einem Hub hängt dann kann immer nur einer der Rechner ins Internet.

Oder hast du einen Router?!