Installationsproblem http.conf

AIKler

Erfahrenes Mitglied
habe in meinem PLESK 12 im log diesen Fehler:
/var/www/vhosts/skripte.online/httpdocs/.htaccess: AllowOverride not allowed here

-----------------------------------------------

Dies wird beim Aufruf angezeigt:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Web Server at skripte.online


-----------------------------------------------------


habe in der http.conf und in der .htaccess bereis unter Override multiviews mit erlaubt. was kann noch sein?

https://blog.meyju.net/2011/01/13/htaccess-option-multiviews-not-allowed-here/


Zur Umgebung: 1und1vServer mit linux--plesk
Hochgeladen xtcommerce
 

sheel

I love Asm
Hi

die Meldung sagt doch klar und deutlich, dass AllowOverride komplett aus .htaccess-Dateien weg muss (nicht erlaubt weil es einfach keinen Sinn macht)
 

Neue Beiträge