Instabiler Kernel / Speicherzugriffsfehler

Aiju

Gesperrt
Es kamen immer 'test #1', 'test #2' ... bis 'test #8' (oder so) dann kam wieder 'test #1', 'test #2' ...
15 Minuten beim 1. Mal, dann gings wieder zurück auf 0%, dann hab ich's noch mal 10 Minuten laufen (schauen ob er andere Tests) macht, danach hab ich ein paar mal übersprungen, erkannt das da nichts neues kommt und ... abgebrochen...
 

deepthroat

Erfahrenes Mitglied
Aiju hat gesagt.:
Es kamen immer 'test #1', 'test #2' ... bis 'test #8' (oder so) dann kam wieder 'test #1', 'test #2' ...
15 Minuten beim 1. Mal, dann gings wieder zurück auf 0%, dann hab ich's noch mal 10 Minuten laufen (schauen ob er andere Tests) macht, danach hab ich ein paar mal übersprungen, erkannt das da nichts neues kommt und ... abgebrochen...
deepthroat hat gesagt.:
memtest führt eine ganze Reihe von Tests durch - das solltest du ruhig schonmal 'ne ganze Nacht laufen lassen.

Außerdem führt das Programm jeden Test mind. 2mal durch - mit angeschaltetem Cache und ohne. Wenn der Speicher nur etwas löchrig sein sollte tritt das evtl. auch erst beim 3ten oder 4ten Durchlauf auf.

Gruß
 

Aiju

Gesperrt
deepthroat hat gesagt.:
Außerdem führt das Programm jeden Test mind. 2mal durch - mit angeschaltetem Cache und ohne. Wenn der Speicher nur etwas löchrig sein sollte tritt das evtl. auch erst beim 3ten oder 4ten Durchlauf auf.
Wie oft, und wie lange dauert das denn?
Und welche Alternativfehler gibt es denn? Es wurde bisher nur über defekten Speicher geredet, gibt es nicht andere Möglichkeiten? Speichermangel kann es nicht sein, denn auf einem schlechteren PC treten diese Fehler nicht auf...
 

Helmut Klein

Erfahrenes Mitglied
Musstest du die vmware-Module oder den Nvidia-Treiber kompilieren? Wenn ja, welche Kernel-Quellen hast du genutzt und worauf zeigt bei dir /usr/src/linux?
 

Aiju

Gesperrt
Bei vmware kam 'pre-compiled modules found', bei nvidia wurde kompiliert (automatisch). Ach und ich hab's vergessen, ich habe außerdem noch dLan (siehe http://www.devolo.de) Treiber installiert (selber kompiliert)
EDIT: /usr/src/linux zeigt auf /usr/src/linux-2.6.13-15
Weiß keiner eine Antwort?
 
Zuletzt bearbeitet:

Aiju

Gesperrt
Bitte, helft mir
Ist hier nirgends ein Linux-Einstein? :(
Ich hab schon zum 3. Mal den Rechner neu gestartet...