Hitzeproblem ACER 7530G

Erks

Erfahrenes Mitglied
Hi,
ich habe mal meinen 17 Zoll ACER Notebook wieder ausgegraben, nachdem ich den lange nicht mehr gebraucht habe.

Jetzt weiß ich warum:(:
Da gibt es ein derbes Hitzeproblem, dass den Laptop bei normaler Arbeit einfach abstürzen lässt (plötzlich Strom weg). Hier mal Bilder von meinem Laptop nachdem ich mal DBAN und danach ein Recovery drüber gejagt habe.


Wärmeleitpaste hab ich noch nicht ausprobiert, weil an die CPU zu kommen, sehr schwer ist. Dafür muss man das gesamte Gehäuse entfernen.

Service Guide ACER 7530G -> http://tim.id.au/laptops/acer/aspire%207230%207530%207530g.pdf

Da wo man problemlos drankommt ist die Paste bei Ausbau des MXM - Modul (oder wie das heißt). Aber die ist noch vorhanden und noch nicht festgetrocknet, als ich mit der Pinzette mal die berührt habe. Die ließ sich immernoch "wegdrücken".

Wie kann ich das Problem lösen, sodass ich den wieder gebrauchen kann? ;)
 

Anhänge

  • DSC05080.jpg
    DSC05080.jpg
    208,3 KB · Aufrufe: 289
  • DSC05084.jpg
    DSC05084.jpg
    277 KB · Aufrufe: 289
  • DSC05085.jpg
    DSC05085.jpg
    314,3 KB · Aufrufe: 239
  • DSC05086.jpg
    DSC05086.jpg
    401,2 KB · Aufrufe: 240
  • DSC05078.jpg
    DSC05078.jpg
    232,5 KB · Aufrufe: 272
Zuletzt bearbeitet:

PC Heini

Erfahrenes Mitglied
Grüss Dich

Zum einen kann man mal die Lüftungskanäle durchpusten oder mit dem Staubsauger aussaugen. Dabei ist aber Vorsicht geboten. ( Lüfter darf nicht ins rotieren kommen, da einige eine Generatorfunktion aufweisen können und somit das Mainboard beschädigen. ).
Sollte dies nichts nützen, so kann sowas noch abhelfen; http://www.kuehlpad.de/ Oder gar ein Kühlerwechsel in betracht ziehen.
Bei Laptops ist das halt nicht so einfach, eine Lösung zu finden.

Gruss PC Heini
 

boger-pw

Grünschnabel
Hallo,
ich habe das gleiche Problem mit diesem Notebook.

Ich habe die Lüftung so gut ich konnte gereinigt und die Energieoptionen auf die Sparvariante eingestellt.

Selbst wenn ich nur offline und ohne Akku arbeite, schaltet das Ding nach dem 1. Start nach ca. 5 Minuten ab. Wenn ich dann gleich darauf wieder starte bleibt es stabil. Also kann es kein Hitzeproblem sein. Nur wenn ich eine längere Pause mache, schaltet es irgendwann wieder ab.

Ich vermute, dass es sich hier eher um einen defekten Sensor handelt. Trotzdem habe ich mir ein Kühlpad bestellt.

Kann mir jemand weiterhelfen?

mfG
boger-pw
 

boger-pw

Grünschnabel
Also,
inzwischen bin ich schlauer.

Mein Kontakt mit dem ACER-Kundenserice ergab, dass es ein Hardwareproblem sei und ich meinen NB einsenden soll. Bearbeitungszeit bis zu 4 Wochen******!

Nun habe ich herausgefunden, dass mein NB eigentlich nur keine längeren Pausen mag. Ich starte jetzt einfach den Windows-Mediaplayer mit irgend einem Videofilm im Wiederholbetreib und minmiere das Fenster. In diesem Zustand bleibt der Rechner stabil und ich kann wie gewohnt arbeiten.

Also kann es zumindest in meinem Fall kein Hitzeproblem sein!

Vielleicht ist dieser Hinweis auch für andere nützlich.

boger-pw
 

pb122

Grünschnabel
Ich habe bei meinem 7530 G folgendes Problem....die Kiste läuft und nach unterschiedlicher Zeit ist er plötzlich weg!! Nach totaler Zerlegung des Notebooks und reinigung der ganzen Kühlanlage incl. neuer Leitpaste usw. lief die Kiste wieder nicht dauernd... Nach Abschaltung der Grafikkarte und aktivierung der Grafikeinheit auf dem Motherboard d.h. die Leistung deutlich herunter gesetzt! Jetzt läuft er ca. 20min. und dann schaltet er wieder ab!! Ich vermute ein deutliches Hitzeproblem...hat schon jemand bei Acer mal nachgefragt?
Gruß pb
 

boger-pw

Grünschnabel
Hallo pb,

Danke für die Nachricht zu meinem Problem.

Der Stand bei mir ist folgender:

Mein ACER 7530G mit Windows Vista hat sich ständig unverhofft abgeschaltet.
Weil ich einen unbekannten Virus vermutet hatte, habe ich die Festplatte neu
formatiert und Windows Vista neu installiert, was mir erstaunlicherweise
trotz des Abschaltproblems auch gelungen ist. Das Problem trat danach jedoch
wieder auf. Ein Hitzeproblem kann ich ausschließen, weil er nach dem 4. oder
5. Startversuch stabil arbeitet. Er benötigt offensichtlich eine längere
Warmlaufphase, um richtig arbeiten zu können. Wenn ich ihn längere Zeit
laufen lasse ohne zu arbeiten, schaltet er auch irgendwann mal ab. Das ist
vermutlich ein Hardwareproblem. Ein Auftrag an einen Hardwareservice hätte
mindestens 4 Wochen gedauert. Das war für mich unzumutbar und auch zu teuer.
Ich habe das Gerät inzwischen nach 4 Jahren intensiver Nutzung und
zunehmendem Ärgernis stillgelegt und mir einen neuen Notebook gekauft.

MfG boger-pw