Externe Platte wird nicht erkannt

Herman1

Grünschnabel
also
in der DTV wird sie nicht angezeigt, SP 3, und XP, alles ok
alle anderne platten gehen mit der 2 TB Eco Green von Samsung und Fantec Gehäuse
die chipsatztreiber - http://www.fantec.de/html/de/1 ... ntent.html
von der hp die installieren gar nix, da öffnet sich irgendso ein diagnose programm
das geht auch nicht- http://support.microsoft.com/mats/cd_dvd_drive_problems/de
da steht was von DVD tja, nachgucken in google, auf die idee ds man da nachguckt kam ich und fand da eben einiges in foren aber nicht das von microsoft und ws mich verwirrt der link der fixit da steht was von DVD drauf ja da soll man sich auskennen es geht um ne platte und DVD steht drauf.

jetzt mache ich das mal mit dem fixit, da läuft eben so ne routine, probleme erkennen. und was kommt dann raus? möchten sie daten auf dvd oder cd lesen. ja das ist fixit und da kann ich sagen das programm hilft gar nicht.

dann muß man ein laufwerk auswählen. das ist eben ganz einfach komisch, wieso kommt da ne abfrage ob ein dvd laufwerk nicht geht wenn es um ne externe platte geht, wenn man die ansteckt steht rechts unten im tasktray, hardwrae erkannt kann benutzt werden aber nirgends wird sie angezeigt?

jetzt prüft fixit die laufwerke von dvd und cd und man muß das öffnen also das hat 0 zu tun mit dem festpaltten problem.

vollansicht: http://www.bilder-hochladen.net/files/80ua-e8-05f9-jpg.html

dann habe ich alle usb root hubs deinstalliert und neu gestartet 10 minuten ging keine maus und kein keyboard, dann ging wieder alles dann schalte ich festplatte ein, wie immer da im tasktray die nachricht dass hardware gefunden wurde, inition irgendwas und ds symbol verschwindet und noch immer wird nix in der DTV verwaltung angezeigt oder im Gerätemanager als die 6 Platten die ich eingebaut habe.
 

wollmaus

Erfahrenes Mitglied
Vielleicht nicht genug Strom auf dem USB-Anschluss, was für nen Stick genug ist muss für ne Pladde noch nicht reichen.

Probiers mal (falls vorhanden) an nem Hub mit eigener Stromversorgung.
 

Herman1

Grünschnabel
am anderen computer geht alles super
alle usb anschlüße ausprobiert keiner geht obwohl immer im tasktray neues usb gerät rechts unten bei der zeitansage angezeigt wird
aber finden tu ich nix
andere eco green 2 TB Platten im fantec gehäuse gehen alle ganz normal
nur 2 von meinen 7 gehen bei mir nicht auf anderne geärten schon

mein cmputer

Prozessor: QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267)
Codename: Wolfdale
Architekt.: 1 CPU - 4 Kerne
Revision: C0
Tech.: 0.0450 µ
F.M.S.: - Ext.
Instruct.: MMX SSE SSE2 SSE3 SSSE3 SSE4.1 EM64T VT-x
Socket: Socket 775 LGA
CPU-Takt: 4499.67 MHz
Multiplik.: x9.00
FSB: 499.96 MHz
L1 Cache: Data: / Inst: KBytes
L2 Cache: 2x 4 MB (On-Die, ECC, ASC, Full-Speed)
Temperatur: Idle: 38 °, Last: 60 °Kühler Vergleich
CPU-Z Vers.: 1.53

MainBoard: Asus P5Q Premium
Chipsatz: Intel Eaglelake P45
Northbridge: Intel Eaglelake P45
Southbridge: Intel 82801IR (ICH9R) rev 02
Revision: 1254 Pin FC-BGA
BiosVersion: 0707
Anschlüsse: 1× UltraDMA, 6× SATA-II (rot, ICH10R), 4× SATA-II (orange/blau, Drive Xpert), 2 x USB 2.0, 1 X Floppy, 2× IEEE 1394a, 1× CD-Audio-In,1× Front-Panel-Audio-Header, 24-pin ATX, 8-pin ATX 12V, 1x CPU, 3× Chassis, 1 x Netzteil, 1× Q-Connector (Systempanel), 1× Q-Connector (Systempanel), 1 x Power und 1 x Reset Schalter, 1× COM-Header,
extern: 1× PS/2, × S/P-DIF-Ausgang , 4× RJ-45 (Gigabit-LAN), 10 x USB 2.0, 8-Kanal-Audio-I/O
Temperatur: Idle: 34 °, Last: 60 C°
RAM: MB ()
Size: 4096 MB
Typ: DDR2-SDRAM Dual Channel
Timing: ---
RAM-Takt: 500.0 MHz
Ratio: 1:1
Grafikkarte: nVidia GeForce 9800 GTX/9800 GTX+
Subvendor: NVIDIA
Chipsatz: G92 Rev. A2
Tech.: 65 nm
RAM: 512 MB GDDR3
RAM-Takt: 1100 MHz (1100 MHz)
Width: 256 bit
Bandwith: 70.4 GB/s
Core-Takt: 740 MHz (740 MHz)
Shaders: 128 (DX 10.0)
Shader-Takt: 1836 MHz (1836 MHz)
Fillrate: 11.8 GPixel/s | 47.4 GTexel/s
Bus: PCI-E 2.0 x16 @ x16 2.0
Anschlüsse: D-Sub, DVI, 2. Bildschirmanschluß, TV Ausgang,
Treiber, Ver.: 6.14.11.8122 (ForceWare 181.22) / XP
GPU-Z Vers.: GPU-Z 0.3.8

Sound: Onboard
Boxen: Logitech, Z-10 USB Speaker
GehäuseTyp: Big Tower
Marke: Chieftech
Front: 120
Heck: 120
Seite: 120
Oben: 80
Unten: 80
Netzteil: Corsair
Leistung: 620
Kühlung: Lüfter
so. Features: Aluminium
Bauart: ATX

Monitor: Eizo Nanao FlexScan HD2441W (Digital) [24" LCD] (28491107)
max. Aufl.: 1920x1200
Bildfläche: 520 x 330 (16:10)
Reaktion: 6ms
Helligkeit: 459 cd/m²
Kontrast: 3000:1
Anschlüsse: DSub, DVI-D, 2 HDMI
Leistung: 110 Watt
HardDisk: Samsung SpinPoint F3 1000GB, SATA II (HD103SJ) 7200 U
CD / DVD: LG Electronics GH20LS, SATA, hellgrau/schwarz, retail
Drucker: Canon IP 4600
Scanner: Canon 8400 F
Keyboard: IBM Keyboard
Maus: Logitech Cordless Track Man Wheel