1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ein Problem und eine Frage

Dieses Thema im Forum "Cinema 4D" wurde erstellt von headghot, 13. September 2009.

  1. headghot

    headghot Erfahrenes Mitglied

    Hintergrund will nich Hilfe!!

    Malzeit zusammen!!
    Irgendwie habe ich das Problem, dass im Editor und beim gerenderten Bild der Hintergrund weiß ist. Wenn ich ein Himmelobjekt benutze und ihm eine Textur verpasse ändert sich garnix. (Kein Rendertag drauf)
    Alphakanal ist ausgeschaltet. In einer anderen Komposition funktioniert alles wie immer.
    Hat jemand eine Idee, wie dieses Problem zu beheben ist?

    Meine 2. Frage: Ich habe langsam den Überblick über meine Materialien verloren...Gibt es eine Möglichkeit irgendwo auf einen Blick zu sehen, welche Texturen benutzt werden und welche nicht

    Gruß David
     
    Zuletzt bearbeitet: 13. September 2009
  2. Mark

    Mark Cinema4D

    Hi!

    @Himmel: evtl. Umgebungsobjekt mit aktiviertem Nebel?

    @Texturen: alle Objekte selektieren (Strg-a), Materialien / Funktion / Materialien der aktiven Objekte selektieren -> diese Materialien sind in Verwendung.
    Alternativ: Funktion / Unbenutzte Materialien löschen.

    Liebe Grüße,
    Mark.
     
  3. headghot

    headghot Erfahrenes Mitglied

    AAhh vielen Dank hat beides geklappt.
    Öhm ich hoffe das ist okay, wenn ich hier kurz noch eine Frage stelle ohne ein neues Threat zu erstellen:

    Ich bin immer noch an meiner Kelvin Szene und habe Probleme bei meinem Glanzlicht.
    Ich habe bei Glanzfarbe den Lumaseffekt angewandt. Jetzt frage ich mich wie ich es so hinbekomme, dass die Außenhülle des Schiffs so glänzt wie bei Tobias Richter.

    http://trekmovie.com/2008/12/27/check-out-these-fan-made-high-resolution-uss-kelvin-images/

    oder

    http://www.filmedge.net/StarTrek/downloads/USS_Kelvin_wallpaper_2_1600x1200.jpg

    Bin mit meinem momentan unzufrieden... ich brauch dieses "Schimmern" glaub ich.
     

    Anhänge:

    Zuletzt bearbeitet: 13. September 2009
  4. hancobln

    hancobln Premium-User

    Dafür brauchts nur zwei Sachen: Glanzlicht breite und Höhe anpassen und natürlich brauchts Lichtquellen, die dann diese Glanzlichter überhaupt erst aktivieren können.
     
  5. headghot

    headghot Erfahrenes Mitglied

    ja ach ne ;)

    ich frag ja mit ungefähr welchen Einstellungen man diesen Schimmereffekt hinbekommt.
     
  6. hancobln

    hancobln Premium-User

    Mit Breite und Höhe des Glanzlichtes... erwartest du jetzt exakte Einstellungswerte?
     
  7. headghot

    headghot Erfahrenes Mitglied

    Anhänge:

  8. Mark

    Mark Cinema4D

    Hi!

    Denk' dran, daß 3d = faken ist :)
    -> wenn Du nicht solch ein "Punkt-Glanzlicht" willst, setze doch einfach über das Schiff z.B. eine Fläche-Lichtquelle mit Flächenform = Linie :)

    Liebe Grüße,
    Mark.

    //edit: hast Du z.B. Noise im Diffusion-Kanal, um das Glanzlicht "dreckiger" zu machen?
     
  9. headghot

    headghot Erfahrenes Mitglied

    :D:D:D
    Ja das was ich reingestellt habe, ist mit Flächenlicht und Flächenschatten beleuchtet.
    Für nen einfachen still ist deine Variante zwar gut, aber ich will mit dem Ding ne animation starten.
    (pff das wird auch ein Spass... das Bild hat schon 18 Minuten gedauert -.-)

    http://www.ussnautilus.it/serie/immagini/enterprise_wall08_1920.jpg

    Hier ist überigens nochmal ein Beispiel, für das was mir im Sinn schwebt. (das obere Schiff.. Da glänzt das Licht auch so schön auf der Hülle)
     
  10. hancobln

    hancobln Premium-User

    Ausserdem bedenk bitte - der Kanal Glanzfarbe besagt nur, wo Glanz ist und wo nicht....
    Die Einstellungen Glanzlicht - die sorgen für die Breite oder Höhe eines Glanzlichtes.
     
  11. headghot

    headghot Erfahrenes Mitglied

    Ja aber wie komme ich denn jetzt zu meinem Wunschergebnis? Mir ist nichts anderes eingefallen als mit Lumas.
     
  12. hancobln

    hancobln Premium-User

    Du stellst das Glanzlicht im Material-Kanal möglichst breit ein und ein wenig höher als Bei Plastik-Standardeinstellung. Und du plazierst eine Lichtquelle, die das Glanzlicht dann erzeugen kann. Hast du das denn mittlerweile mal probiert?
    Ich hab das Gefühl, du siehst nur den Kanal Glanzfarbe - und nicht den Kanal Glanzlicht.

    Ausserdem scheint mir bei den gezeigten Bildern auch noch mit Spiegelung gearbeitet worden zu sein.
     
    Zuletzt bearbeitet: 13. September 2009
  13. headghot

    headghot Erfahrenes Mitglied

    Ja ich bin mir schon sicher, dass ich die Grundkenntnisse: Keine Lichtquelle-> Kein Glanzlicht auf Lager habe.

    Das sind die groben einsellungen von dem Bild vom letzten Post:

    Ich habe das Modell
    1x Lichtquelle: Fläche, schatten: Fläche weiß mit Intensität 90
    1x Lichtquelle: Punkt , schatten: hart orange mit Intensität 30

    Die wichtigsten Komponenten der Maintextur

    Leuchten
    Helligkeit 23%
    Mischstärke (Lumas) 46%

    Spiegelung
    Helligkeit 4%
    Lumas 4%

    Glanzlicht
    metall
    breite 73%
    Höhe 76%
    Abnahme -18%

    Glanzfarbe
    Helligkeit 200%
    Lumas 100%
    und dann die feineinstellungen von lumas
     
  14. hancobln

    hancobln Premium-User

    Versuchs mal ohne Leuchten, dafür mit Farbkanal und ein wenig gestreuter Spiegelung.
     
  15. Yakul

    Yakul Erfahrenes Mitglied

    oder schick mir die Szene in ICQ und ich machs dir ;)
     
  16. headghot

    headghot Erfahrenes Mitglied

    Farbkanal is ja drin und die Spieglung verunreinigt das ganze irgendwie.
    Und in dem Bericht von Tobias Richter sagt er, dass er genau so große Probleme mit dem Glanzlicht hatte! Da fänd ichs iwie komisch wenn es einfach so durch ein wenig Streuung klappen würde. Zudem bezieht sich die Spiegelung auf die komplette Fläche... und das Glanzlicht soll ja gezielt und realistisch erscheinen.

    @Patrick
    Kann ich gerne machen... aber die ganzen Texturen werden dann nicht mit gesendet und der Pfad muss doch gleich sein damit der Rechner die laden kann oder?
     
  17. hancobln

    hancobln Premium-User

    Um Texturen mitzuschicken kann man "Als Projekt speichern". Dann werden die Texturen noch mal mit gespeichert.

    Dass es einfach ist, hat auch niemand gesagt - da muss man manchmal schon ganz schön frickeln - aber es gibt eben auch keine Patentlösungen. Da heisst es probieren, probieren, probieren.
     
  18. Mark

    Mark Cinema4D

    Hi!
    Zwei Möglichkeiten: a) dann bitte das Ergebnis / die Lösung auch hier für alle anderen posten oder b) diese Konversation (zukünftig) per PN privat klären... :)
    Ersteres wäre mir natürlich lieber :)

    Liebe Grüße,
    Mark.
     

Diese Seite empfehlen