Anzeige

Darstellungsprobleme mit VM-Ware Workstation und .NET-Applikation


tomkruse

Erfahrenes Mitglied
#1
Hallo!

Ich bin gerade dabei, eine Anwendung, die in Visual Studio.NET (2005) geschrieben wurde inklusive aller Dinge die die Anwendung so braucht (Datenbank-Software etc.) auf eine Virtual Machine zu bringen. Soweit hat auch alles gut geklappt, die Anwendung läuft, aber es kommt zu folgenden Darstellungsfehlern:

- bei Dialogfenstern die DataGrids enthalten, sind die Gridlines transparent. Also das darunterliegende Main-Window scheint durch.
- Checkboxen in Grid-Zellen sind nicht zu sehen. Überhaupt sehen die Gridzellen etwas sonderbar aus.

Ist das Problem bekannt und gibt es dafür eventuell eine Lösung?

Ich verwende VMware Workstation ACE-Edition. 6.0
Darauf läuft WinXP Professional mit SP2 und es ist das .NET-Framework 2.0 installiert.

Unter der weitgehend selben System-Konfiguration läuft meine Anwendung auf einem realen Rechner absolut zufriedenstellend und es gibt oben beschriebene Darstellungsfehler nicht. Von daher kann ich mir nur vorstellen, daß es irgendwie an der Virtualisierung liegt. Eventuell ist meine VM-Ware Software zu alt ..?!

viele Grüsse
Thomas.
 

tomkruse

Erfahrenes Mitglied
#2
Gelöst: Darstellungsprobleme mit VM-Ware Workstation und .NET-Applikation

Mittlerweile habe ich die Lösung des Problems. Und falls mal jemand anderer auch dasselbe Problem hat, will ich sie Euch natürlich nicht vorenthalten :)

Es lag tatsächlich an der zu alten Version von VM-Ware. Habe mir jetzt den aktuellen VMware Player runtergeladen (den gibts als kostenlosen Download) und damit läuft dieselbe VM ohne irgendwelche Änderungen dann auch ohne Darstellungsfehler.

viele Grüsse

Thomas.
 
Anzeige

Neue Beiträge

Anzeige